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Learning Outcomes  

By the end of this unit the learner will be able to: 

 Identify the elements of the Excel interface 

 Create a basic worksheet 

 Use the help system in Microsoft Excel 
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UNIT 01 GETTING STARTED WITH MICROSOFT EXCEL 2016 

MICROSOFT EXCEL 2016 

Microsoft Office Excel 2016 is the 16th version of Microsoft’s spreadsheet program. A 

spreadsheet is essentially a large flexible grid that is used to hold information, usually 

numerical data. In Excel, spreadsheet data is stored in a worksheet, which is made up of rows 

(1) and columns (2). The intersection of a row and column is called a cell (3):  

 

 

 

Using Excel, you can analyze large amounts of data, move sets of data around to get a different 

picture of your figures, and generate a number of different charts and diagrams to help 

summarize the data. 

WHAT ARE SPREADSHEETS, WORKSHEETS, AND WORKBOOKS? 

Spreadsheets are paper or digital documents that are typically used to store, sort, and work 

with data. They consist of intersecting rows and columns that form cells. These cells are used to 

enter, store, and display data. This data, while most often numerical, can include text, shapes, 

and pictures. Worksheets are a digital form of the spreadsheet that is used by Microsoft Excel. 

Notably this type of spreadsheet displays columns with alphabetical headers and rows with 

numerical ones.  

A workbook is a collection of one or more worksheets. By default, new blank workbooks only 

include one worksheet, but you can add others if needed: 
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If the workbook that you are using includes more than one worksheet, you can switch between 

them by clicking the worksheet tab you want to view. The name of the worksheet that you are 

presently working with will be in bold type on a white background. In the previous image, 

Sheet1 is the worksheet that is currently being used.  

WHAT ARE COLUMNS, ROWS, CELLS, AND RANGES? 

Columns, rows, and cells make up the fundamental components of a worksheet. A column is a 

vertical series of adjacent cells from top to bottom. A row is a horizontal series of cells from left 

to right. A cell describes the intersection of a row and column: 

 

 

 

Each column has an index letter. Since there are only 26 letters, and far more than 26 columns 

on a spreadsheet, the columns after column Z are indexed by the letters AA, AB, AC, and so on 

until the last column (up to XFD, over 16,000).  

Each row has an index number. The rows are numbered from 1 through 1048576. The top left 

cell in the worksheet is indexed by the letter-number combination A1.  

The active cell is the name given to the cell that is currently selected. The active cell is 

referenced in the Name Box: 
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Excel is designed to have data organized down the sheet under column headings more so than 

across the sheet in rows. This is why there are over a million rows down and only about 16000 

columns across. 

 

A cell range (or simply “range”) is defined as a series or block of adjacent cells. A range can be a 

very useful tool because it allows you to make changes (such as applying formatting) to multiple 

cells at once.  

THE EXCEL INTERFACE 

When you open Excel, you will see something like the following image. This is the user 

interface. Let’s go over the basics of what you will see and how to interact with the interface. 

As we progress through the course, we will cover these items in more detail:  

 

 

1: Quick Access Toolbar 

As the name implies, the Quick Access toolbar gives you quick access to frequently used 

commands. This toolbar is completely customizable and can be positioned above or below the 

ribbon commands. 

2: Tabs 

Groups of like commands are organized under tab names. Click a tab to view the commands in 

the ribbon.  

 

 



 

Microsoft Excel 

3: Ribbon Interface 

Displays tab commands organized into groups. If you click the different tabs, you will see the 

commands change. Notice that some of the commands might be grayed out. This is because 

those commands are only usable in certain situations. The File tab, which opens Backstage 

view, is also included here. 

4: Name Box 

Every cell has a name in the format <ColumnRow>. The name of the currently selected cell, 

called the active cell, is shown in the Name Box. In the sample image, the active cell is A1.  

5: Formula Bar 

The Formula Bar allows you to enter data in a cell. Data can be alphanumeric, pictures, symbols, 

or (as the name suggests) formulae. 

6: Working Area 

The data contained in the file will be shown here.  

7: Worksheet Tabs 

Every Excel file is properly referred to as a workbook. A workbook can contain one or more 

worksheets, just like an accounting ledger can contain one or more pages. Click these tabs to 

switch between the different worksheets.  

8: Status Bar 

This bar is used to display information about the workbook. Any running calculations will be 

shown here. There are also some zoom and view commands here. 

9: Scroll Bars 

As you grow more accustomed to working with Excel, you will no doubt begin to work on larger 

files. Not all of the information in a worksheet will fit on the screen, so use these scroll bars to 

scroll horizontally or vertically through the data. 

Worksheet Referencing Elements 

In Excel, all column references start with a letter while all rows start with a number. Columns 

are listed from A to Z and thereafter are labeled as AA to AZ and so on. Row numbers can 

continue until over a million before reaching a limit set by the application.  

Cell references are identified by the intersection of the column and row. For example, if a cell is 

in the D column on row 6, its cell reference would be D6. To quickly see the cell reference for a 

currently selected cell, examine the Name Box (1). The contents of this cell will also be shown 

in the Formula Bar (2):  
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NAVIGATION OPTIONS 

Navigating with the Mouse  

Using just your mouse you can navigate to the different components of your worksheets, other 

worksheets, and even other workbooks. For example, you can scroll through a worksheet using 

the one of the vertical scrolling arrows on the right side of the window. To scroll even faster, 

you can drag the vertical scroll bar.  

Keyboard Navigation Options 

Sometimes the keyboard can be an even quicker way to navigate through worksheets. Below 

are some common keyboard shortcuts that you may find useful:  

Move one cell in any direction Press any of the arrow keys (Up, 

Down, Left, Right) 

Go to column A Home key 

Scroll to the left or right by one 

screen 

Alt + Page Up or Alt + Page Down 

Scroll up or down by one screen Page Up or Page Down 

Move one cell to the right Tab 

Return to cell A1 Ctrl + Home  
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Touch Navigation Options 

Excel has supported touch navigation in previous versions, but Excel 2016 now supports multi-

selection of Slicer items using touch. This new change allows you to select multiple items in an 

Excel Slicer, where previous versions of Excel only allowed one item to be selected at a time. 

(Slicers will be covered in the next part of this course.) 

Excel also still fully supports basic touch-first controls that allow you to work with your 

spreadsheets using just your fingers. You may enable Touch Mode by clicking the Touch/Mouse 

Mode hand icon on the Quick Access toolbar and clicking the Touch option: 

 

 

 

(If you do not see this command on the Quick Access toolbar, you can add it. For further 

instructions, refer to Lesson 7-D.) 

Once Touch Mode is enabled, you will see that the commands on the ribbon are spaced further 

apart to facilitate easier touch interaction:  
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Cell Selection Options 

There are many way in which you can select cells or cell ranges within a worksheet. Below are 

some of the more common techniques that you can use to select various parts of a worksheet:  

 

Select a cell Click on the cell. 

Select a contiguous range of 

cells 

Click the first cell included in the range. 

Hold down the Shift key and then click 

on the last cell in the range. 

Select a noncontiguous 

range of cells 

Click the first cell in the range. Hold 

down the Ctrl key and click the next cell 

in the range. 

Select an entire row Click on the numerical header. 

Select an entire column Click on the alphabetic header. 

Select an entire worksheet Click the worksheet selector under the 

Name Box or press Ctrl + A on your 

keyboard.  

 

ScreenTips and Key Tips 

ScreenTips can help you get acquainted with the many features, commands, controls, and tools 

that Excel has to offer. ScreenTips are small description boxes that appear temporarily when 

you hover your cursor over an object, like a command:  
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Typically a ScreenTip will include the name of the object that your cursor is hovering over, its 

keyboard shortcut, and a brief description of what it does.  

Key Tips are only displayed if you press the Alt key. They are used to help you navigate the Excel 

interface using keyboard shortcuts:  

 

 

 

While holding down the Alt key, you can press the corresponding key that is shown to access 

the desired ribbon tab or Quick Access toolbar command. 

 

CREATING A NEW BLANK WORKBOOK 

To create a new blank workbook while working with Excel, click File → New → Blank workbook:  
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Alternatively, if you have just opened Excel, you can click the “Blank workbook” option in the 

Start screen:  
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CREATING A NEW WORKBOOK FROM A TEMPLATE 

Excel 2016 includes more templates to choose from than ever. These templates can be used to 

give you a head start on your Excel project by providing you with preconfigured workbooks. For 

example, if you wanted to create an inventory list, you could use the “Inventory list” template. 

Much of the structure and formulas will already be created for you and ready to accept data.  

 

To create a new workbook from a template while you are working with another workbook, click 

File → New. From the gallery of templates that are available, click the one that you would like 

to use:  

 

 

 

A pop-up will provide you with a preview of the selected template, as well as a brief description 

of its possible purposes. When you are ready, click the Create button to create a new workbook 

from this template:  
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Alternatively, if you just opened Excel, you can click any of the template options shown in the 

Start screen:  

 

 

 

Following your selection, you will be given the same preview and information as seen 

previously 

Create a Basic Worksheet 

THE RIBBON 

Excel’s commands (3) are found on the ribbon (1), and split into groups (2). Each group is 

identified with a name, and the active tab is outlined with a border to differentiate it from the 

others:  
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By default, Microsoft Office Excel 2016 has seven tabs (excluding the File menu). Those tabs 

are: 

 Home: Perform basic formatting and editing tasks. 
 Insert: Add objects and filters to the workbook. 
 Page Layout: Change the overall appearance of the workbook. 
 Formulas: Find, insert, and manage formulas and functions in your workbook. 
 Data: Manage and organize the data within your workbook. 
 Review: Check your workbook for spelling errors, add comments, and manage how 

changes are handled.  
 View: Change how you are viewing your workbook and work with macros. 

 

Excel 2016 also features contextual tabs. These are special tabs that only appear when you are 

working with a specific object or group of information. For example, if you select a table the 

Table Tools - Design contextual tab will be shown:  

 

 

 

Dialog Box Launchers 

Some groups feature an option button ( ) beside the group name. Click this button to open a 

dialog with more specific controls relating to this group and other commands in the tab:  
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THE BACKSTAGE VIEW 

The File tab opens a special screen called Backstage view:  

 

 

Here is a quick overview of each item on the left-hand side: 

 

Info Displays vital statistics about the current file. You are also 

able to modify read/write permissions, check for 

compatibility issues with other programs, manage versions 

of this file, and choose what users see if the current 

workbook is viewed on the web. Document properties are 

listed on the far right side. 

New Create a new blank workbook or choose from a number of 

available templates. 

Open Open a workbook from your OneDrive account, your 

computer, or any other location that you have access to.  

Save Update the current workbook with any changes made 

since it was last saved. If the file has not been saved, 

clicking this command will switch you to the Save As 
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category.  

Save As Save the workbook to your OneDrive account, your 

computer, or any other location that you have access to.  

Print Preview and browse your workbook as it would look if it 

were printed (called print preview). Also provides 

commands to print the workbook and customize this 

printout.  

Share Share this workbook to the cloud or send this workbook to 

others via e-mail.  

Export Save the workbook as a PDF or XPS file. Also provides a 

command to change the file type, which gives you access 

to many different formats. 

Publish Publish your workbook to Power BI, an online data analysis 

service.  

Close Close the current workbook.  

Account Modify your Microsoft account. 

Options Open the Excel Options dialog box. 
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To close Backstage view, click the back arrow at the top of the menu: 

 

 

 

DATA TYPES 

Excel 2016 offers support for a variety of data types that can be entered into worksheets, 

including:  

 Labels, which can be any alphanumeric text.  
 Values, which are numbers that you can use to perform functions and data analysis.  
 Dates and times, which express the date, the time, or both.  

 

Using the correct data type will facilitate data analysis and ensure that you can use appropriate 

features, like PivotTables and what-if analysis. 

 

EXCEL 2016 FILE FORMATS 

Excel 2016 uses a file format known as the Microsoft Excel XML format. Despite this newer file 

format, Excel 2016 is capable of reading files created from Excel 97 right on up to 2016 (and 

beyond). It is also capable of using other file types as well, including plain text, OpenOffice.org 

documents, and data output files.  

Whenever you save a new file in Excel, it is automatically saved in the Excel 2016 file format. 

However, you can use the Save As command to open the related dialog and choose a file type 

in the dialog. This can be helpful if you are worried about compatibility with earlier versions of 

Microsoft Office:  
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(Click File → Save As or press F12 to open this dialog box.)  

The following table summarizes a few of the most popular file types that can be saved with 

Excel 2016: 

 

Excel 

Workbook 

(.xlsx) 
 

Default format for Excel 2016, Excel 

2013, Excel 2010, and Excel 2007. 

Allows you to add new authors or tag 

the file. You can also save a thumbnail, 

which will let you look at the beginning 

of the document if you use the Extra 

Large or Large icon views in File 

Explorer. 

 

Although Excel 2007 and later share the 

same file extension as Excel 2016, there 
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are some instances where items created 

in Excel 2016 may not be compatible 

with these earlier versions. 

Excel Macro-

Enabled 

Workbook 

(.xlsm) 

 

Excel workbooks with macros. Macros 

are short, specific pieces of code that 

allow the document user to perform 

automated tasks, such as accessing data 

from a database file. 

Excel Binary 

Workbook 

(.xlsb) 
 

This option is the same as the default 

Excel Workbook option, only the file is 

saved in binary form instead of XML 

form. This makes the file more efficient 

to open and use, although the Binary 

Workbook is intended for very large 

files with columns and rows numbering 

in the tens of thousands. 

Excel 97-2003 

Workbook 

(.xls) 
 

The format for Excel 97-2003. 

Excel Template 

(.xltx) 
 

Template for Excel 2007 and later. A 

template is a pre-formatted file 

designed to be used over and over, 

meaning you don’t have to re-create 

the same formatting and file structure 

each time you make a certain file. 

Excel Macro-

Enabled 

Template 

(.xltm) 

 

Template for Excel 2007 and later that 

contains macros. 
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Excel 97-2003 

Template 

(.xlt) 
 

Template for Excel 97-2003. 

Text (Tab 

delimited) 

(.txt) 
 

This option is only capable of saving one 

worksheet at a time. Text is entered 

with one row equaling one line of text. 

The text is also delimited (separated) by 

tab spaces. 

 

Delimited text is capable of being read 

by many different programs on nearly 

any computer platform. This 

characteristic makes the data very 

portable, meaning the raw data can be 

used just about anywhere. 

PDF 

(.pdf) 

 

 

Stands for Portable Document Format. 

PDF files work by creating a snapshot of 

a file, just as if you printed a file and 

then scanned it to send an electronic 

copy. Extra options include the ability to 

change the file detail and to open the 

file after saving. 

XPS Document 

(.xps) 

 
 

Stands for XML Paper Specification. XPS 

documents are Microsoft’s answer to 

PDF documents. 
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Displaying File Name Extensions 

Windows 10 does not display file name extensions (such as .xls) by default. To display file 

extensions, open the Settings window and type “extensions” into the search text box. From the 

list of results that are shown, click “Show or hide file extensions:”  

 

 

 

With the File Explorer Options dialog open to the View tab, clear the “Hide extensions for 

known file types” checkbox inside the “Advanced settings” list box:  
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Click OK to apply these new settings.  

THE SAVE AND SAVE AS COMMANDS 

When working with files in Excel, there will be two save scenarios: you will either save a new 

file that was made from scratch or you will save changes to an existing file. Therefore, there are 

two different save commands in Excel: Save and Save As. Consider the following chart, which 

outlines the actions of each command on either a new file or an existing file:  

 

 Save Save As 

New File You will be prompted to give the file 

a name and choose a save location. 

You can also specify a file type. 

You will be prompted to give the file 

a name and choose a save location. 

You can also specify a file type. 

Existing File Any changes you made will be 

applied to the existing file in its 

current location. 

You have the option to give the file a 

new name and/or a new save 

location. You can also specify a new 

file type. If you do change 

something, the original file will not 

be changed. 

 

To save a new file for the first time, you can click the Save icon ( ) on the Quick Access 

toolbar, press Ctrl + S, click File → Save, or click File → Save As. Any of these options will open 

the Save As category of Backstage view:  
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On the left-hand side, choose the location that you want to save to (1). Or, click Browse to 

manually choose a location. Then, click the specific folder (2) to place the workbook in.  

 

Once you choose a folder and click Browse, you will see the traditional Save As dialog box: 
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At the top of the window (1), you can choose a location to save your file. (You can also use the 

shortcuts on the left-hand side of the window to navigate through your computer.) At the 

bottom of the window, enter a file name (2). Finally, choose a file type (3) if desired. Click Save 

(4) to complete the process. 

Once you have saved a file in this way, you can use the commands mentioned above (Save 

icon on the Quick Access toolbar, Ctrl + S keys, or File → Save) to update it. Because you are 

updating an existing file, you won’t need to enter the file name, location, or type again.  

If you want to save the file with a different name, location, or type, click File → Save As or use 

the F12 shortcut. This will re-open the Save As dialog and let you change file information. 

SAVING TO MICROSOFT ONEDRIVE 

Formerly known as SkyDrive, Microsoft OneDrive is Microsoft’s online file storage service. 

Available to anyone with a Microsoft account, it allows users to store, sync, and share files with 

others online. You can access these files using your browser or through your operating system 

(if you use Windows 8 or later).  

Microsoft Office 2016 incorporates this service directly into most of its apps so that you can 

seamlessly save and open files to your OneDrive account. For example, in the Save As category 

of Backstage view, you have quick access to your OneDrive account (if you are signed in with a 

Microsoft account): 

 

 

 



 

Microsoft Excel 

To save the current workbook to your OneDrive account, click the OneDrive entry on the left-

hand side of the Save As category. Then, choose the desired folder within the OneDrive account 

from the list on the right-hand side.  

COMPATIBILITY MODE 

When working with a workbook in Excel 2016 that was created in an older version of Excel 

(such as Excel 2003), that workbook will automatically open in Compatibility Mode. Such 

workbooks can easily be identified by the [Compatibility Mode] text next to the file name on 

the title bar: 

 

 

 

THE CONVERT OPTION 

While you can open a workbook that was created using an older version of Excel in Excel 2016 

using Compatibility Mode, some newer features may be limited. To access these features, you 

can convert older workbooks into the Excel 2016 file format. Additionally, you will often find 

that converting older workbooks into this newer format will help reduce its size.  

To convert an open workbook, click File → Info → Convert:  
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Then, click OK to confirm the operation: 

 

 

 

When the process is finished, click Yes to close and re-open the workbook and complete the 

conversion: 

 

 

 

THE COMPATIBILITY CHECKER 

The Compatibility Checker is designed to scan your workbook for potential issues if it is to be 

saved for an earlier version of Excel, particularly using .xls format. Open this tool by clicking File 

→ Info → Check for Issues → Check Compatibility:  
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After a moment, the Compatibility Checker dialog box will appear and show all possible 

conflicts between Excel 2016 and previous versions: 

 

 

 

Click OK to close the dialog. 

CHECKING FOR ACCESSIBILITY ISSUES 

Microsoft Excel 2016 also comes with a tool to help you check your document for possible 

accessibility issues. To begin, click File → Info → Check for Issues → Check Accessibility:  
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The Accessibility Checker task pane will then be displayed on the right-hand side of your screen: 
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Its contents will be divided into three sections (Errors, Warnings, and Tips), each of which will 

list issues of the related type. You can click on any issue to go to that item and view more 

information about the problem in the Accessibility Checker task pane: 
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Inspection Results 

Error 

This section will list items in the workbook that people with disabilities will not be able to 

access. This includes objects without alternate text, tables that do not have header rows, and 

manual formatting. 

 

Warnings 

This section will list items in the workbook that people with disabilities will find difficult to 

access. This includes default sheet names, awkward table formatting, and hyperlinks that don’t 

have ScreenTips. 

Tips 

The final section of the Accessibility Checker will give you additional information on ways that 

you can improve the accessibility of your workbook even further.  

 

ACTIVITY 1-2 

Creating a Basic Worksheet 

Now that you know the fundamentals of Microsoft Excel 2016, you can now create a basic 

worksheet for an upcoming project. 

 

1.  Type “Excel 2016” into the search box on the Windows 10 taskbar: 

 

 

 

(If you are using Windows 8, start typing at the Start screen to search.) 
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2.  Click the entry for Excel 2016 to start the program: 
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3.  Microsoft Excel will start and prompt you to create a workbook using the Start screen. 

Click the thumbnail labelled “Blank workbook:”  

 

 

  

4.  A new workbook labeled Book1 will now be displayed:  
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5.  Click the File tab:  

 

 

  

6.  The Backstage view will now be displayed. As you can see, there are several tabs and 

commands that you can choose from. For this example, click Save:  
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7.  As you are saving this workbook for the first time, the Save As category of Backstage 

view will be displayed. Click This PC:  

 

 

  

8.  Click the Desktop folder: 
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9.  The Save As dialog box will now be displayed, open to your computer’s desktop:  

 

 

  

10.  Within the “File name” field, type “Activity 1-2 Complete:”  
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11.  Click the “Save as type” drop-down menu. You will see all of the file types that you can 

save the current workbook as:  

 

 

 

For this example, leave the default Excel Workbook type selected. (Left-click in a blank 

area of the dialog box to close the menu without changing anything.)  
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12.  Click Save:  

 

 

   

13.  The workbook will now have been saved to your desktop: 

 

 

   

14.  Close Microsoft Excel 2016. 
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Use the Help System 

USING TELL ME 

Microsoft Excel 2016 features a new natural language help feature. To take advantage of it, 

type your question in the text box by the ribbon tabs:  

 

 

 

As you type, you will see various links to the related topic: 

 

 

 

At the top, you will usually see shortcuts to related commands (1). (If a command is greyed out, 

it means that it is not currently available.) Next, you will see an option to open the traditional 

Help window (2). Finally, there is usually an option for Smart Lookup (3), which will search for 

the term(s) using the Insights feature. 

 

ACCESSING ADVANCED HELP OPTIONS 

When you choose a “Get Help” entry from the Tell Me results menu, you will see the traditional 

Help window:  
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(You can also use the F1 shortcut to open the default page of the Help file.) 

 

In the top right-hand corner, you will see the Minimize, Maximize/Restore, and Close buttons 

(1). Also at the top is the Help toolbar (2) and search bar (3). The main part of the window 

shows the main help content (4). You can browse through the help content by clicking the blue 

text, called a hyperlink.  

 

This text is linked to relevant information. For example, the “Create a table in a worksheet in 

Excel” link will show content that explains how you create a table in a worksheet: 
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You can perform a new search for help information in the Help window by typing keywords into 

the search bar and pressing Enter. After a moment, any results Excel thinks are relevant will 

appear in a list. Click one of the topics in that list to view more information about it.  

 

The Help Toolbar 

The Help toolbar contains commands similar to those you would find in a web browser. In fact, 

the Help window behaves very much like a web browser that only searches for information 

relevant to Excel 2016.  
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Back  Move back one step at a time through the help 

topics you have previously read. 

Forward  If you click the Back button, the Forward button 

will become active. This lets you step forward 

through the topics you have visited. 

Home  Click this button to return to the default Help 

page. 

Print  Prints the current topic. 

Text Size  Use this to make the text in the help file larger 

or smaller. 

 
ACTIVITY 1-3 

Getting Help in Microsoft Excel 2016 

 

A co-worker has provided you with some sales information. You are going to put this 

information into a table, but first you would like to apply a style to it. You will use Excel’s help 

system to find out how to do this.  

 

1.  Double-click the Activity 1-3 file to open it in Microsoft Excel 2016: 
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2.  Ensure that one of the cells inside the table on the current worksheet is selected: 

 

 

  

3.  Now, let’s learn about our options for styling tables. Click inside the “Tell Me” field at the 

top of the ribbon interface:  

 

 

  

4.  Type “table style:” 
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5.  Click the “Get Help” link:  
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6.  The full Excel 2016 Help window will open. Click the “Create a table in a worksheet in 

Excel” link: 

 

 

 

(If you do not see this link, you can choose any other article.) 
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7.  Scan through this article. When you are finished, close the Help window:  
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8.  Type “table style” in the Tell Me field once again:  

 

 

   

9.  This time, click the Table Quick Styles command. You will see a gallery of table styles:  
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10.  Move your mouse over the different styles. You will see each style previewed on the 

table as you do this: 

 

 

 

Once you have found a style that you like, click it to apply it. 

   

11.  Save your workbook as Activity 1-3 Complete. Close Microsoft Excel 2016 to complete 

this activity. 

 

 


