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Learning Outcomes  

By the end of this unit the learner will be able to: 

✓ Modify fonts  

✓ Add borders and colors to cells 

✓ Apply number formats 
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UNIT 04 FORMATTING A WORKSHEET 

Modify Fonts 

FONTS 

A font is a complete set of characters (with typeface and style) that is used to create text in 

your workbook. Some fonts are all capitals; other fonts are all symbols. Fonts are very 

customizable: you can change their size, type, color, and effects. The fonts that are available in 

Microsoft Excel depend on what other applications are installed and if you have installed any 

extra font packages. However, Microsoft Office and Windows come with quite a few fonts by 

default, so you will have plenty of choices. 

THE FONT GROUP 

Naturally, the Font group of the Home tab is where you will find many of the font commands. 

You can choose the font face, font size, and text formatting here: 

 

 

Click the option button ( ) to open the Format Cells dialog to the Font tab. This dialog offers 

more specific formatting for fonts and cells including number formatting, alignment within the 

cell, highlighting, and borders. 

THE FORMAT CELLS DIALOG BOX 

Many font and formatting settings can be found in the Format Cells dialog box. A variety of 

option buttons on the Home tab open this dialog to an associated tab. For example, clicking the 

Alignment option button will open the Alignment tab in the Format Cells dialog box, and so on: 
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However, the easiest way is to use the Ctrl + 1 shortcut or to right-click a cell and click Format 

Cells.  

When you open the Format Cells dialog box, you will see a number of tabs at the top. Each tab 

allows you to view and modify different options based on the currently active cell(s): 

 

 

 

The six tabs in the dialogare: 

▪ Number: Apply and modify number formatting. 
▪ Alignment: Modify the alignment, orientation, text options, and direction of the text in 

the cell. 
▪ Font: Change font face, style, size, color, effects, and underline type. 
▪ Border: Customize the outline of the cell. 
▪ Fill: Customize the background color of the cell. 
▪ Protection: Make the cell locked and/or hidden. 
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THE FORMAT PAINTER 

With the Format Painter,you can copy just the formatting from one cell and apply it to others in 

your worksheet. To use the Format Painter, select a cell and then click Home → Format Painter: 

 

 

 

The cell that you selected will be identified with a scrolling dashed border and your mouse 

pointer will turn into a thick cross with a paintbrush beside it. When this happens, any cell or 

range you select with the cross and paintbrush pointer will assume the formatting of the cell 

that you selected. You can also double-click the Format Painter to apply the copied formatting 

multiple times. 

 

Suppose that you have formatted the column headers of a worksheet in a certain way, and you 

now want to copy that format to the row headers. You can do this using the Format Painter: 

 

 

 

If you single-clicked the Format Painter, it will automatically turn off once you copy the 

formatting. If you double-clicked the Format Painter, click the command once more to 

deactivate it. 



 

Microsoft Excel 

GALLERIES 

Galleries in Excel are used to store preset styles and appearance settings for objects in your 

workbook. Galleries can include things like text colors, font types, shapes, and more. You can 

then use these galleries to quickly select styles and presets to customize the appearance of 

objects in your workbook.  

LIVE PREVIEW AND FORMATTING 

Many Excel features, including the font face and size menus, feature Live Preview. This means 

that while you are scrolling through options, you will see a preview of that effect applied to the 

selected text or active cell: 

 

 

 

THE MINI TOOLBAR 

When you right-click a cell, you will see a small formatting toolbar at the top of the pop-up 

menu. This toolbar is called the mini toolbar.  

It contains popular commands related to whatever object is currently selected. For example, if 

you have text selected, you will see formatting commands available in the Font and Alignment 

groups of the Home tab: 

 

 



 

Microsoft Excel 

ACTIVITY 4-1 

Modifying Fonts 

You have put together a simple worksheet but you need to modify the font for some of the row 

and column headers. 

 

1.  To begin, open Activity 4-1 from your Exercise Files folder: 

 

 

  

2.  This workbook needs some formatting applied. To start, click the worksheet selector in 

the top left-hand corner to select the whole worksheet: 
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3.  Click the Font menu on the Home tab: 
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4.  Scroll through the fonts in the list. Use Live Preview to help you choose a font that is 

appropriate for the worksheet. Click any font to apply it: 
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5.  Deselect the current selection by clicking on any cell within the worksheet. Hold the Ctrl 

key and click cells B1, A7, and A8: 

 

 

  

6.  With the cells still selected, click the option button in the lower right-hand corner of the 

Font group on the Home tab:  
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7.  The Font tab of the Format Cells dialog box should be displayed. Choose the Bold font 

style and a font size of 18: 
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8.  Next, click the Color menu and click More Colors: 
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9.  The Colors dialog box will now be shown. Click the middle shade of blue in the top row 

of the palette in the Standard tab. Click OK: 
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10.  Click OK in the Format Cells dialog box: 

 

 

  

11.  Resize columns A and B as necessary to fit the new text: 
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12.  Select cells B3 to B8. Click the option button in the Number group of the Home tab: 
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13.  The Format Cells dialog box will now be displayed. From the list on the left-hand side of 

the dialog box, click the Currency category. Then, click OK to accept the default 

formatting of this type: 
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14.  The selected cells will now have the currency format applied to them: 

 

 

  

15.  Save your work as Activity 4-1 Complete and close Microsoft Excel 2016. 

 

Add Borders and Colors to Cells 

BORDER OPTIONS 

Borders can be used in Excel to differentiate and separate cell ranges from the worksheet. 

Borders can be applied to each side of a cell or range of cells individually. Additionally, cell 

borders can have a specific line color and style.  

 

To add a border to your worksheet, select a range of data and click the pull-down arrow next to 

the Home → Borders button. Selectthe type of border you wish to apply to the range (including 

no border), and the borders will be added: 
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Whichever option you choose will be available by clicking the Border command again. For 

example, by default, the Border command is set to display bottom borders: . If you would 

like to create a custom border, set the line color and style using the appropriate sub-menus in 

the Border menu before clicking the desired border command. 

FILL OPTIONS 

Fills allow you to add background colors to specific cells or ranges of cells. Like borders, you can 

use fills to draw attention to parts of your worksheet or to separate pieces of information.  
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To apply a fill color,select the range of cells that you want to modify. Then, click Home → Fill 

Colorarrow and move your mouse over the different colors. You can choose shades of colors 

from the theme you are currently using or you can choose from a selection of standard colors. 

When you are ready, click a color to apply it to your selection: 

 

 

 

SHEET BACKGROUNDS 

Backgrounds can also be applied to sheets in your workbook. To start, open the target 

worksheet. Then, click Page Layout → Background: 

 

 

 

The Insert Pictures dialog box will give you the option to insert picturesfrom the web or your 

computer:  
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(Note that you also have the option to connect to Flickr or Facebook if you sign into your 

Microsoft account.) 

 

Clicking the Browse button will display the Sheet Background dialog box. Using its controls, 

browse to the desired image, select it, and click Insert: 
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Or, use the controls in the Insert Pictures dialog box to search for an online image and select it 

for insertion. 

With either method, the new background will be applied. Notice that there is now a Delete 

Background command on the Page Layout tab: 

 

 

 

PASTE OPTIONS 

There are some special paste options that are available when working with cell borders and 

colors: 
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The standard Paste option(1) is used to paste all formatting, as well as borders and colors with 

the contents of the cell. No Borders(2) will paste everything except for any border formatting. 

Finally, Formatting(3)will only paste the copied cell’s borders and color, not its contents.  

ACTIVITY 4-2 

Adding Borders and Colors to Cells 

You would like to draw attention to certain aspects of a worksheet that you have been 

constructing. You will do this by adding borders and colors to these cells. 

 

16.  To begin, open Excel 2016 and open Activity 4-2 from your Exercise Files folder: 
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17.  Use your cursor to select cells A1 through to B8. Click Home → Border → Outside 

Borders: 
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18.  Click anywhere in the sheet to de-select the formatted range. Next, right-click cell B1 

and click Format Cells: 
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19.  Click the Border tab of the Format Cells dialog: 

 

 

  

20.  Within the Line Style section of this tab, click the double outline style: 
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21.  Click the Color drop-down arrow and click Dark Blue: 

 

 

  

22.  Click the Outline button to apply the border to the outside of the cell: 
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23.  Now, click the Fill tab: 

 

 

  

24.  Click a light blue background color and click OK: 
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25.  With the Production Budget cell still selected, click Home → Format Painter: 
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26.  With the Format Painter now enabled, drag your cursor over the Total Cost and Total 

Profit cells: 

 

 

  

27.  The selected cells will now all have the same borders and colors: 

 

 

  

28.  Save your work as Activity 4-2 Complete and close Microsoft Excel 2016. 

 

  



 

Microsoft Excel 

Apply Number Formats 

NUMBER FORMATS 

Number formats are used to change the appearance of numerical data in a cell or range of cells. 

The advantage of applying numerical formats that are specific to the type of data that you are 

working with is that they usually improve the readability of this data.  

While the most commonly used number formats include Date, Currency, Numeric, and Time, 

there are several options that you can choose from.These formats can be applied before or 

after the data has been entered into the selected cells.  

NUMBER FORMATS IN EXCEL 

Excel provides a variety of number and date formats for you to work with. These default 

formats are visible in the Number group of the Home tab via the Number Format drop-down 

menu: 

 

 

 

Each format is fairly self-explanatory. Some formats also include an example of that type of 

formatting. 
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Formatted Numbers and Cell Width  

One thing to watch out for when formatting numbers is that the cell width can sometimes not 

provide enough room for the data and its formatting. This will cause Excel to display a series of 

# symbols in place of the actual data:  

 

 

 

This problem can be quickly solved by adjusting the column width or by choosing another 

number format. 

CUSTOM NUMBER FORMATS 

In addition to the default number formats that are available, you can also create a custom 

number format to suit a specific need. To begin, select the cell or cells that contain numbers 

you want to format. Then, click the option button ( ) in the Number group on the Home tab: 

 

 

 

The Format Cells dialog boxwill open to the Number tab: 
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Click the Custom category from the bottom of the Category list: 

 

 

 

You will now see a list of symbolic formatting codes in the Type list on the right-hand side. If 

you click on a symbolic formatting code, you will see what your number will look like with this 

formatting. This will be the starting point for your custom format. 
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For example, let’s say that you want to format your number so there are two places after the 

decimal and a dollar sign at the right side of the number. To achieve this, click the “#, ##0.00” 

format code from the list and look at your number in the Sample field. Now add a $ directly to 

the right side of the format code beneath the Type heading.The format code for your custom 

number format will be saved in the Type list in the Format Cells dialog box.Click OK to format 

the cell or range of cells with this new custom format: 
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Here is the new custom number format applied to the cell. Notice the difference between the 

value in the Formula Bar and what is displayed in the active cell: 
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ACTIVITY 4-3 

Applying Number Formats 

To make the data in a worksheet you have been working with more readable, you need to apply 

number formatting. 

 

29.  To begin, open Excel 2016 and open Activity 4-3 from your Exercise Files folder: 

 

 

  

30.  This worksheet requires some formatting. To start, use your cursor to select cells C2 to 

C5. Click Home → Number Format → Long Date:  
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31.  The formatting will now be applied. Next, select cells D2 to D5. Click Home → Increase 

Decimaltwice: 

 

 

  

32.  More data is now displayed: 

 

 

  

33.  Next, select cells B2 to B5 and click the option button ( ) in the Number group of the 

Home tab: 
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34.  The Format Cells dialogbox will open to the Number tab. Click the Custom category from 

the list on the left-hand side: 
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35.  Type “00-00” in the Typetext box and click OK: 

 

 

  

36.  You will now see your custom format applied to the Identification Number column: 

 

 

  

37.  Save your work as Activity 4-3 Complete and then close Microsoft Excel 2016. 
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Align Cell Contents 

ALIGNMENT OPTIONS 

To align data within a worksheet, select the cell or cells you want to adjust and then use the 

commands in the Alignment group of the Home tab: 

 

 

 

Here is an overview of the different commands that are available: 

 

Vertical Alignment 
 

If there is extra space above 

or below the data in a cell, 

use these commands to 

vertically align the data. 

Horizontal 

Alignment 
 

Use these commands to 

left, center, or right align 

items in a cell. 

Orientation 
 

Use this command to 

change the way text is 

displayed in the cell: 
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Increase/Decrease 

Indent 
 

Increase or decrease the 

distance between cell data 

and its margins. 

Wrap Text 
 

If you need to enter a lot of 

data into a cell, stretching 

the column width to 

accommodate everything 

on one line may be 

impractical. Use this 

command to wrap the text 

to the next line of the cell. 

Merge & Center 
 

This command is useful 

when making titles. Select 

two or more adjacent cells 

and click this command. 

The adjacent cells will 

merge into a single cell and 

the data inside it will be 

center-aligned. 

 

THE INDENT COMMANDS 

The Indent commands in the Alignment group of the Home tab allow you to adjust the space 

between a cell border and its contents: 

 

 

 

For example, if the contents of a cell are left-aligned, clicking Home → Increase Indent ( ) will 

increase the space between the contents and the left border. Similarly, clicking Home → 

Decrease Indent ( ) will decrease that space.  
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THE WRAP TEXT COMMAND 

When you enter text into a cell and that text exceeds the dimensions of that cell, the contents 

will continue and overlap to the next cell if it contains no data. If the neighboring cell does 

contain data, the content will be truncated and hidden. Clicking Home → Wrap Text with the 

cell selected will allow you to automatically change the row height to accommodate 

overlapping text. Below you can see that the contents of cell A1 have been hidden:  

 

 

 

Once Wrap Text has been selected, you will see that the row height has been changed to show 

the remaining text:  

 

 

 

(Wrap Text can be disabled by again clicking Home → Wrap Text.) 

Manual Line Breaks  

You can achieve the same effect using manual line breaks. To add a manual line break to a cell, 

press Alt + Enter at the desired break location. 
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ORIENTATION OPTIONS 

Occasionally, you may need to change the orientation of a cell’s contents to make your 

worksheet look more attractive. For example, if the column headers in your worksheet are 

particularly long, they can make the columns look uneven.  

 

To change the orientation of a particular cell, click to select the cell in question and then click 

Home → Orientation → [orientation type]:  

 

 

 

In this example, you can see that the Angle Counterclockwise orientation has been applied to 

this particular cell. We have also resized the column to improve its appearance: 

 

 

 

You may remove an orientation by clicking the same command sequence and deselecting the 

orientation that has been applied.  

 



 

Microsoft Excel 

THE MERGE & CENTER OPTIONS 

Cell merging is a feature that helps you change the physical layout of a worksheet. Occasionally, 

you may need a long cell for a heading, or you may need to resize your columns or rows so that 

long items can be displayed. If you need to put text or a value into a cell but don’t have the 

available space to resize the row or column, you can use the Merge command.This command 

allows you to select a group of cells, either across a row or down a column, and combine them 

to form one big cell. 

 

To do this, select a group of adjacent cells and click Home → Merge & Center: 

 

 

 

Here, the title is entered into A1, but spills over into B1. If you select A1:C1 and click the Merge 

& Center command, you can turn this: 
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Into this: 

 

 

 

A1:C1 has been merged into one big cell and is referenced as A1. Cells B1:D1 do technically still 

exist (you can reference them in a formula), but you can’t easily access the data because it is 

behind A1. To avoid confusion, we recommend you assume that cells behind a merged cell are 

inaccessible. 

 

Note that you can access a few more options from the Merge & Center menu like Merge 

Across, Merge Cells, and Unmerge Cells: 
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ACTIVITY 4-4 

Aligning Cell Contents  

You need to use Excel’s alignment and merging tools to improve the appearance of a worksheet 

that you have been working on. 

 

38.  To begin, open Excel 2016 and open Activity 4-4: 

 

 

  

39.  First, select cells A3:D3. Click Home → Orientation → Angle Counterclockwise: 
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40.  The orientation will be applied. Next, select cells A1:D2. Click Home → Merge & Center: 

 

 

  

41.  The cells will be merged: 
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42.  To improve the appearance of the title, click Home → Middle Align: 

 

 

  

43.  This will align the title to the middle of the merged cell. Now, click in cell D9 and type: 

“Bonus was calculated based on revenue.” 
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44.  Select cells D9:E10. Click Home → Merge & Center → Merge Cells: 

 

 

  

45.  With D9:E10 still selected, click Home → Wrap Text: 
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46.  Your worksheet will now look like this: 

 

 

  

47.  Save your work as Activity 4-4 Complete and close Microsoft Excel 2016. 
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Apply Cell Styles 

CELL STYLES 

A cell style is a set of formatting options that can be given a name, saved, and applied to a cell 

or a range of cells. You can create a style or modify an existing style to build the formatting 

options you need for your worksheets. Excel provides a large menu of preset styles that you can 

choose to apply to your cells.  

To use a preset style, select a cell or range of cells and then click Home → Cell Styles. This drop-

down command will display a gallerywith lots of default cell styles that you can choose from.  

 

 

 

In this example, the style that was applied changed the text in the selected cells to the color 

red:  

 

 

 

To remove applied styles from a cell range, select the styled cells and click Home → Cell Styles 

→ Normal. 
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THE STYLE DIALOG BOX 

The Style dialogbox allows you to modify existing cell styles and create your own styles from 

scratch. To modify an existing style, click Home → Cell Styles, and then right-click on the style in 

question. In the context menu, click Modify:  
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When the Style dialogbox opens, click the Format button: 
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Now, the Format Cells dialog will open and you will be able to adjust this style as if you were 

formatting a cell: 

 

 

 

Alternatively, if you want to create a custom style, click the New Cell Style command from the 

Cell Styles menu:  
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This time, the Style dialog will allow you to specify a style name and contents. Additionally, you 

can access the Format Cells dialog and set additional options by clicking the Format button: 

 

 

 

Once you click OK, the style will be created. 

ACTIVITY 4-5 

Applying Cell Styles 

In order to help make your worksheet more readable, you would like to apply some basic cell 

styles to it. 

 

48.  Open Excel 2016 and open Activity 4-5 from your Exercise Files folder: 
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49.  Use your cursor to select cells A1:C1. Next, click Home → Cell Styles → Heading 3:  

 

 

  

50.  The Heading 3 style will now have been applied to the selected cells: 

 

 

  

51.  Select cells C2:C5. Next, click Home → Cell Styles → Accent2: 
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52.  The Accent2 style will now be applied to the selected cells:  

 

 

  

53.  Lastly, select cells A2:B5. Next, click Home → Cell Styles. Right-click on the “60% - 

Accent3” style and click Modify:  
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54.  Deselect the Font checkbox so that the font will no longer be changed by this style: 
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55.  Click OK to apply the changes:  

 

 

  

56.  Click Home → Cell Styles → 60% - Accent 3: 
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57.  Your worksheet will now look like this:  

 

 

  

58.  Save your work as Activity 4-5 Complete and close Microsoft Excel 2016. 

 


