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Learning Outcomes  

By the end of this unit the learner will be able to: 

✓ Define the basic page layout for a workbook 

✓ Refine the page layout and apply print options 
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UNIT 05 PRINTING WORKBOOK CONTENTS 

Define the Basic Page Layout for a Workbook 

THE PRINT OPTIONS IN BACKSTAGE VIEW 

To open the print options in the Backstage view, click File → Print:  

 

 

 

With the Print category selected, you will see a preview pane that shows how your worksheet 

will look on the printed page, as well as a variety of print options: 
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On the left pane of the Print category, you will see the Print command (1), whichwill tell your 

computer to actually print this document: 
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Next to it is the Copies increment box (2), which you can use to choose the number of copies 

that you would like to print. Below these options is the Printer drop-down command (3) that 

you can use to choose what printer you would like to print to. Finally, the Settings section (4) 

allows you to choose page ranges, page orientation, paper size, margins, and more. 
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Printing Selected Worksheets or a Workbook  

Under the Settings heading in the Print category, you can specify what parts of your workbook 

you would like to print. By default, Print Active Sheets will be selected, so only the currently 

displayed worksheet will be printed: 

 

 

 

The Print Entire Workbook option will print all worksheets within the current workbook. If you 

click Print Selection, you can choose to print only the cells that you have selected.  

THE PAGE SETUP DIALOG BOX 

To open the Page Setup dialog box, click the Page Setup link at the bottom of the Settings 

section in the Print category: 
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You can also click the option button in the Page Setup group of the Page Layout tab: 

 

 

 

With either command, the Page Setup dialog box will open. This dialog box includes four tabs 

that provide controls to customize how your workbook is printed:  

 

 

 

Note that some of the options in this dialog can also be found in the Print category of the 

Backstage view. 
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THE PRINT PREVIEW OPTION 

When you click File → Print, you will see a preview of what your printed document will look like 

on the right-hand side of the screen: 

 

 

 

This view provides a scaled-down version of what your document would look like if it were 

printed with the current settings. You can flip through the pages using the arrows at the bottom 

of the screen. There are also two commands in the bottom right-hand corner of this view. Click 

the left command to show/hide margins, or click the right one to zoom to 100%: 

 

 

 

WORKBOOK VIEWS 

The Workbook Views group on the View tab lets you switch between the different views. When 

you start Excel, Normal view will be selected: 
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You can switch between views using the commands on the status bar as well. From left to right, 

you can switch between Normal, Page Layout, and Page Break Preview views: 

 

 

 

You can also adjust which elements of the worksheet will be visible by checking or unchecking 

the commands in the Show group of the View tab: 

 

 

 

HEADERS AND FOOTERS 

To begin creating headers and footers, click the option button in the Page Setup group of the 

Page Layout tab: 
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The Page Setup dialog will open. Then, click the Header/Footer tab: 
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Here you can choose a variety of headers and footers from the appropriate menus. In this 

example, we have chosen the file name (Book1) as the header and the page number for the 

footer: 

 

 

 

Click OK to create your header and/or footer. 
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HEADER AND FOOTER SETTINGS 

In addition to basic header and footer settings, the Header/Footer tab on the Page Setup dialog 

also includes more detailed settings. You can find these settings near the bottom of the tab: 

 

 

 

These options are all fairly self-explanatory; they allow you to set different footers for odd and 

even pages as well as the first page. You can also set alignment and scaling options. 
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PAGE MARGINS 

If you click Page Layout → Margins,you will see a menu which usually has three preset margin 

options: 

 

 

 

Just click an option to apply it. For more options, click the Custom Margins command. 

Alternatively, you can click the option button in the Page Setup group and click the Margins tab.  
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With either command, the Margins tab of the Page Setup dialog will be displayed: 
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MARGINS TAB OPTIONS 

On the Margins tab of the Page Setup dialog box,you can manually set the margin sizes for the 

current worksheet. Additionally, you can set text alignment on the page as well as 

header/footer margins: 

 

 

 

PAGE ORIENTATION 

The final print option that we will examine is page orientation. This setting allows you to choose 

whether your worksheet will be printed with the long side vertically (portrait) or horizontally 

(landscape). 
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You will find this setting in the Print category of Backstage view: 
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You can also find this command on the Page tab of the Page Setup dialog and on the Page 

Layout tab: 
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ACTIVITY 5-1 

Previewing a Workbook Before Printing 

A large workbook that you have been working with needs to be printed out. Before you do so, 

you need to ensure that everything will fit on the printed pages. 

 

1.  Open Excel 2016 and open Activity 5-1 from your Exercise Files folder: 

 

 

  

2.  Click File → Print:  
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3.  With the Print category now open in the Backstage view, you will see a preview of the 

current worksheet:  
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4.  Right now only the currently displayed worksheet will be printed. Within the Settings 

section, click Print Active Sheets → Print Entire Workbook:  

 

 

  

5.  In the bottom left-hand corner of the preview area, click the Next Page button ( ):  
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6.  The second worksheet in the workbook will now be displayed:  

 

 

  

7.  Click the Next Page button repeatedly until you have seen a preview of each worksheet 

in the current workbook:  
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8.  Close Microsoft Excel 2016 without saving any changes that you may have made to the 

current workbook. 

 

Refine the Page Layout and Apply Print Options 

ZOOM OPTIONS 

You can adjust the zoom settings for your worksheet so that you can enlarge or reduce the 

amount of information that is displayed on the screen at once. To either increase or reduce the 

zoom level, click View → Zoom: 

 

 

 

The Zoom dialog will open with optionsto choose from a variety of zoom presets. You can also 

enter a custom zoom level into the Custom text box: 

 

 

 

Click OK to apply your zoom settings. 
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You can also adjust the zoom level with the zoomslider on the status bar:  

 

 

 

Remember that zoom is measured by percentages, so 200% would be the equivalent of 

zooming in 2X.  

 

PAGE BREAKS 

Page breaks are used to identify where a new page begins and another ends.Excel will 

determine automatically where page breaks appear based upon the paper size that you 

selected and its orientation, but you can modify these breaks and add your own. 

When viewing your workbook, page breaks are identified by thin vertical dashed lines:  

 

 

 

Note that such page breaks may only be displayed after you have viewed a print preview of the 

current workbook.  
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PAGE BREAK OPTIONS 

To insert a manual page break, first click on the cell where you want the page break to be 

placed. (A vertical page break will be added to the left of the selected cell and a horizontal page 

break will be added to the top of it.) Next, click Page Layout → Breaks → Insert Page Break:  

 

 

 

To remove a page break, click to select the cell that is either to the immediate right or bottom 

of the break. Next, click Page Layout → Breaks → Remove Page Break:  

 

 

 

Clicking the Reset All Page Breaks option in this menu will remove all manual page breaks on 

the current worksheet. 
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Gridlines 

Gridlines refer to the thin horizontal and vertical lines that divide a worksheet into rows and 

columns. Such gridlines are very useful in helping to separate data from one another and 

facilitate the readability of your worksheets. For this reason, it is generally a good idea to 

include gridlines in your printout. To do this, click the Page Layout tab and check the Print 

checkbox under the Gridlines header in the Sheet Options group:  

 

 

 

THE PRINT AREA 

The print area feature allows you to choose exactly what area of your spreadsheet to print. To 

begin, select the range of cells that you want to print. Next, click Page Layout → Print Area → 

Set Print Area: 

 

 

 

Once the print area is set, it will be surrounded by page break lines that are solid rather than 

dashed: 
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Removing the Print Area 

To clear a print area, select the area in question. Then, click Page Layout → Print Area → Clear 

Print Area:  

 

 

 

PRINT TITLES 

If you are working with a worksheet that will span multiple pages when printed, you have the 

option to have the row and column titles repeat. This ensures that each page has the 

appropriate title that identifies each row and column so you do not end up with just a page of 

data and no labeling information.  

 

To access the print title options, click Page Layout → Print Titles: 
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The Page Setup dialog will now be open to the Sheet tab. Using the “Rows to repeat at top” and 

“Columns to repeat at left” text boxes, you can choose exactly what cells you want repeated:  

 

 

 

Note that this tab also includes options to print gridlines, choose a print area, and much more. 

 

Print Row and Column Headings 

The Sheet tab of the Page Setup dialog also includes the “Row and column headings” checkbox: 
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By enabling this option you can print the alphabetic column headers and numeric row headers 

along with your worksheet. This option is disabled by default.  

SCALING OPTIONS 

If you find that the worksheet you want to print will span too many pages, you can choose to 

restrict the printout to a set number of pages. This will cause Excel to scale the size of your 

pages down in order to fit them onto the chosen number of pages. Alternatively, you can also 

choose to increase the scale so that your worksheet will appear larger (and possibly more 

readable) on the page, but take up more printed pages as a result.  

All of these scaling options are found on the Page Layout tab, within the “Scale to Fit” group:  

 

 

 

Clicking either the Width or Height drop-down menus will allow you to choose the number of 

pages that you want the printout to span in those directions:  
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The Scale increment box, on the other hand, allows you to scale the content of your worksheets 

up or down: 

 

 

 

ACTIVITY 5-2 

Refining the Page Layout and Applying Print Options 

You need to print off a worksheet that shows budget information, but you would like to split it 

up between four pages. Additionally, a page break must appear between Quarter 2 and Quarter 

3. All pages also need title information for each row and column.  

 

9.  Open Excel 2016 and open Activity 5-2 from your Exercise Files folder: 
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10.  Insert a manual page break by first selecting cell G1 and then clicking Page Layout → 

Breaks → Insert Page Break: 

 

 

  

11.  Next, use your cursor to select the B8:J52 range: 
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12.  Click Page Layout → Print Area → Set Print Area: 

 

 

  

13.  Next, with the previously selected cell range still selected, click Page Layout → Print 

Titles:  
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14.  The Page Setup dialog will now be open to the Sheet tab. Click the cell selector button 

on the far right of the “Rows to repeat at top” text box: 

 

 

  

15.  Your worksheet will now be shown. Click and drag to select rows 8 and 9: 
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16.  In the cell selector dialog, click the cell selector button to return to the Page Setup dialog 

box: 

 

 

  

17.  Back at the Page Setup dialog, click inside the “Columns to repeat at left” text box and 

type “$A:$B”:  
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18.  In the Page Setup dialog, click OK to apply the new settings:  
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19.  Click File → Print:  

 

 

  

20.  Examine the preview portion of this screen. You will see that the current worksheet has 

been divided into four pages. Each page has both column and row titles:  
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21.  Save your work as Activity 5-2 Complete and close Microsoft Excel 2016. 

 


