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Learning Outcomes  

By the end of this unit the learner will be able to: 

✓ Format worksheet tabs 

✓ Manage worksheets 

✓ Manage the view of worksheets and workbook 
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UNIT 06 MANAGING LARGE WORKBOOK 

 Format Worksheet Tabs 

RENAMING WORKSHEET TABS 

To rename a worksheet tab, right-click on the tab in question and then click Rename:  

 

 

 

Next, type the name you would like to give this tab and press the Enter key. The new name will 

be applied:  

 

 

 

(You can also double-click the tab name to rename a worksheet even faster.) 
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CHANGING TAB COLOR 

To change the color of a worksheet tab to make it even more identifiable, right-click the tab in 

question and click Tab Color → [Color]: 

 

 

 

You can also find both the Tab Color and Rename commands on the Home tab, under the 

Format drop-down menu: 
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ACTIVITY 6-1 

Formatting Worksheet Tabs 

A workbook that details production and labor budget information has unlabeled tabs. In this 

activity, you will label these tabs correctly and change their colors.  

 

1.  Open Excel 2016 and open Activity 6-1 from your Exercise Files folder: 

 

 

  

2.  Ensure that Sheet1 is displayed. Click Home → Format → Rename Sheet:  

 

 

  

3.  Type “Production Budget” into the active text field and press Enter:  
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4.  Next, click Home → Format → Tab Color → Blue:  
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5.  Now you need to format the second sheet in this workbook. Right-click Sheet2 and click 

Rename:  

 

 

  

6.  Type “Labor Budget” into the active text field and press Enter:  
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7.  Next, right-click on the Labor Budget tab and click Tab Color → Red:  

 

 

  

8.  Both tabs are now correctly labeled and formatted with contrasting colors:  

 

 

  

9.  Save your workbook as Activity 6-1 Complete and then close Microsoft Excel 2016. 

Manage Worksheets 

GROUPED WORKSHEETS 

Excel includes the ability to group worksheets together so that you can edit two or more at the 

same time. Formatting that is applied to the group will then automatically be applied to any 

worksheets contained within it.  

To group two or more worksheets together, hold down the Ctrl key on your keyboard and then 

click on the tabs for each worksheet that you would like to include in the group: 

 



 

Microsoft Excel 

 

 

Once you’ve selected all of the worksheets that you would like to include in the group, release 

the Ctrl key. You will notice that each worksheet tab that you selected will change from gray to 

white:  

 

 

Additionally, the title bar will show the workbook name followed by [Group]: 

 

 

 

You can remove worksheets from a group by holding down the Ctrl key and clicking on the tabs 

for the worksheets that you would like to remove.  

REPOSITIONING WORKSHEETS 

Excel is very flexible in how you can move worksheets around in your workbooks. You can even 

move worksheets from one workbook to another.  

 

The quickest way to reposition a worksheet within the same workbook is to click and drag on 

the worksheet tab:  

 

 

 

(Notice the small black arrow that indicates positioning.) 
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Once your mouse is in position, release your mouse button.The worksheet in question will be 

repositioned:  

 

 

 

If you are moving a worksheet between workbooks, right-click on the tab for the worksheet 

that you would like to move and click“Move or Copy:” 

 

 

 

In the Move or Copydialog, you can choose the workbook that you would like to move this 

worksheet to using the “To book” menu, as well as the sheet that you would like it to appear 

before:  
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Note that in order to move a worksheet to another workbook, you must have that workbook 

open.  

INSERTING OR DELETING WORKSHEETS 

Excel is very flexible in that you can add or remove worksheets from your workbook at any time 

you see fit. To insert a new worksheet, click the Insert Worksheet button ( ) next to the 

worksheet tabs:  

 

 

 

Alternatively, you can also click Home → Insert→ Insert Sheet:  
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(You can also find this command on the context menu when you right-click an existing 

worksheet tab.) 

To delete a worksheet, ensure that the worksheet that you would like to delete is open and 

then click Home → Delete → Delete Sheet:  

 

 

 

Alternatively, you can right-click the tab for the worksheet in question and then click Delete:  

 

 

 

In either case a warning dialog will appear asking for confirmation to delete the selected 

worksheet. Click Delete to complete the process: 
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(If the worksheet that you are deleting is blank, no warning dialog box will be displayed and the 

worksheet will be immediately deleted.) 

HIDING AND UNHIDINGWORKSHEETS 

If you are working with a workbook that includes a lot of worksheets, it can quickly become 

cluttered. To help alleviate this problem and allow you to focus on and quickly access the 

worksheets that matter, you can choose to hide selected worksheets. Hidden worksheets are 

not deleted and still operate normally; they are just hidden from view.  

To hide the currently active worksheet, click Home → Format → Hide & Unhide → Hide Sheet:  
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Alternatively, you can right-click on the worksheet tab that you would like to hide and click 

Hide:  

 

 

 

Once a worksheet has been hidden, it will be completely hidden from view and you will no 

longer be able to select its worksheet tab:  

 

 

 

To unhide a worksheet, click Home → Format → Hide & Unhide → Unhide Sheet: 
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This action will display the Unhide dialog box. This dialog box will list any worksheets that are 

currently hidden. Click to select the sheet that you would like to unhide and then click OK: 
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The previously hidden sheet will now be visible and its tab will be displayed in its previous 

position.  

WORKSHEET REFERENCES IN FORMULAS 

When constructing a formula, you canrefer to any cell or cell range within any worksheet in the 

current workbook. Such worksheet references declare the worksheet name followed by an 

exclamation mark (!), followed by the regular cell reference. For example, here, you can see 

that this formula references cell A1 on Sheet3: 

 

 

ACTIVITY 6-2 

Managing Worksheets 

You are continuing your work on a workbook that tracks budget information about the various 

departments within your organization. You need to insert a new worksheet, as well as hide and 

reposition the worksheets in the workbook. 

 

10.  Open Excel 2016 and open Activity 6-2 from your Exercise Files folder: 
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11.  First you need to insert a new worksheet into the current workbook, so click Home → 

Insert → Insert Sheet:  

 

 

  

12.  The new sheet will be inserted to the left of all the existing ones:  

 

 

  

13.  Move the new worksheet to the right of all the existing ones by clicking and dragging it 

in that direction until the small black indicator arrow is in position:  
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14.  When you release your mouse button, the selected worksheet will be dropped into 

position:  

 

 

  

15.  Hide the Labor Budget worksheet by right-clicking on it and clicking Hide:  
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16.  It turns out that you need to see this worksheet after all, so click Home → Format → 

Hide & Unhide → Unhide Sheet: 

 

 

  

17.  The Unhide dialog box will now be displayed. Ensure that the Labor Budget worksheet is 

selected and then click OK: 
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18.  The selected worksheet will be visible once again:  

 

 

  

19.  Save your workbook as Activity 6-2 Complete and then close Microsoft Excel 2016. 

 

Manage the View of Worksheets and Workbooks 

THE SPLIT COMMAND 

The Split command allows you to view four different areas of a worksheet at the same time. It 

is similar to the Freeze command (which will be discussed in a moment), except that you have 

the option to scroll through the parts of the window that are frozen.  

 

Before adding a split, click the location in your data where you want the split to be added. For 

example, here is some data with a selected cell: 

 

 

Next, click View → Split. This command acts like a toggle; click to activate/deactivate the split. 
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After clicking Split, you will see borders appear around the selected cell, dividing the worksheet 

into four parts: 

 

 

 

Each split operates as follows: 

▪ The top left/top right sides (1)share the same vertical scroll bar. 
▪ The bottom left/bottom right sides (2) share the same vertical scroll bar. 
▪ The top left/bottom left sides (3)share the same horizontal scroll bar. 
▪ The top right/bottom right sides (4)share the same horizontal scroll bar. 

 

To remove the split, click the Split command again. To move the split, click and drag the center 

of the divider wherever you like: 
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THE FREEZE PANES OPTIONS 

It is sometimes convenient to be able to keep an eye on one part of a spreadsheet while 

simultaneously viewing other parts of the same spreadsheet. You can do this using the Freeze 

feature. 

To use Freeze, open a workbook window and click View → Freeze Panes: 

 

 

 

A menu of the following options will be displayed: 

 

Freeze Panes If you select cells before clicking this option, everything to the left of 

and above the selection will remain frozen.  

Freeze Top Row Many top rows in a worksheet contain column headings. Use this 

option to keep column headings visible while scrolling 

verticallythrough the data. 

Freeze First Column This will freeze the first column. Use this option to keep row 

headings visible while scrolling horizontally through the data. 

 

When you are finished using the Freeze Panes command, click Freeze Panes → Unfreeze Panes.  

THE ARRANGE ALL COMMAND 

If you want to compare two or more workbooks at the same time, click View → Arrange All: 
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This action will open the Arrange Windows dialog box. Using the controls in this dialog box, you 

can arrange all of the open windows in various ways.  

 

THE ARRANGE WINDOWS DIALOG BOX 

The Arrange Windows dialog box will open when you click View → Arrange All. This dialog box 

controls how workbook windows will be arranged within the Excel window: 

 

 

 

Suppose that you had three open workbooks. Here is a sample of what each one of the 

arrangements would look like: 

 

Tiled 
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Horizontal 

 

Vertical 

 

Cascade 

 

 

THE VIEW SIDE BY SIDE COMMAND 

A quick way to compare two workbooks is to use the Side by Side command. First, open both 

files. Then,in one of the workbooks, click View → View Side by Side: 
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The current workbook and the other open workbook will then be shown together: 

 

 

 

If you have more than two workbooks open at the time that you click the View Side by Side 

command, a dialog box will open instead that asks you to choose the specific workbook that 

you would like to compare the current workbook with:  
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THE SWITCH WINDOWS COMMAND 

If you have multiple workbooks open at the same time, they are all accessible from the same 

Excel window. One method is to use the icons on the Windows taskbar to switch between the 

different files: 

 

 

 

You can also click View → Switch Windows. Whichever file name has a checkmark beside it is 

the one that is currently visible. Click an unchecked name to view that file: 

 

 

 

THE NEW WINDOW COMMAND 

To view the current worksheet in another active workbook window, click View → New Window: 

 

 

 

Once the worksheet is open in a new window, you can then use the View → View Side by Side 

command to compare and work with two worksheets at the same time. 



 

Microsoft Excel 

ACTIVITY 6-3 

Managing the View of Worksheets and Workbooks 

Your current project requires that you work with multiple workbooks at the same time. To 

make things easier, you will use some of the features that you learned about during this topic.  

 

20.  To begin, open Excel 2016. Open Activity 6-3A, Activity 6-3B, and Activity 6-3C from your 

Exercise Files folder: 

 

 

  

21.  With any workbook selected, click View → Switch Windows. Select any workbook that 

does not currently have a checkmark beside it: 

 

 

  

22.  Whichever file you have selected will become visible. Now click View → Arrange All: 
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23.  When the Arrange Windows dialog appears, make sure Tiled is selected and then click 

OK: 

 

 

  

24.  All open Excel files will arrange themselves within the confines of the Excel window: 
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25.  Inside any one of the three open windows, click the View → View Side by Side 

command: 

 

 

 

(This command will appear smaller than normal as all of the open windows have been 

resized.) 

  

26.  When the Compare Side by Side dialog appears, select any workbook to compare with 

the currently active workbook. Click OK. Here Activity 6-3B is active and we will be 

comparing it with Activity 6-3A: 
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27.  The two workbooks will appear above and below each other for simultaneous viewing: 

 

 

  

28.  Close any open Microsoft Excel 2016 windows without saving any changes that you may 

have made.  

 


