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Learning Outcomes  

By the end of this unit the learner will be able to: 

✓ Customize general, language, formula, proofing, and saving options 

✓ Use Excel’s version control features 

✓ Customize the ribbon and the Quick Access toolbar 
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UNIT 07 CUSTOMIZING THE EXCEL ENVIRONMENT 

Customize General and Language Options 

THE EXCEL OPTIONS DIALOG BOX 

The Excel Options dialog box is the central hub where you can find many of Excel’s custom 

settings. These options are divided into ten categories, each with its own set of tools. To open 

the Excel Options dialog box, click File → Options:  
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Once open, you will see the ten categories listed on the left side of the dialog box with the 

General category already displayed:  

 

 

 

Below is a breakdown of what kind of settings you can find in each category:  

 

General This category includes several settings that change the 

general appearance of Excel. This includes changing 

the color scheme, font type, and your user name.  

Formulas Specify how formulas are calculated, set error 

handling options, and more. 

Proofing Customize how Excel find and corrects spelling errors. 

Save Customize how workbooks are saved. 
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Language Specify the language that you would like to use for 

Excel and Microsoft Office as a whole. 

Advanced The settings in this category control some of the more 

complex aspects of Excel. This includes things like 

image size and quality, editing options, and more.  

Customize 

Ribbon 

Customize what controls appear on the ribbon and 

where. 

Quick Access 

toolbar 

Customize what controls appear on the Quick Access 

Toolbar and where.  

Add-Ins Add and manage Office add-ins. 

Trust Center This category allows you to access the Trust Center, 

whichcontrols a variety of privacy and security 

settings. 

 

Excel Options and Microsoft Office 

When changing the settings in the Excel Options dialog, keep in mind that many of the changes 

that you make will affect other Microsoft Office applications. Be sure to check that any changes 

you make in the Excel Options dialog do not adversely affect other applications. 

 

Customizing Excel in the Workplace 

If you are using Microsoft Excel 2016 individually or in a small office environment, you can 

typically customize it as needed. However, many larger organizations have policies in place to 

prevent you from making customizations. If this is the case you may find that some of the 

options in the Excel Options dialog will appear grayed out.  
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THE GENERAL CATEGORY 

Displayed by default, the General category of the Excel Options dialog box allows you to 

personalize the overall appearance of Excel:  

 

 

 

Below is a brief breakdown of some of the options that are available in the General category of 

the Excel Options dialog box:  

 

Show Mini 

Toolbar on 

selection 

Selected by default, this option will ensure that the 

mini toolbaris displayed when you select text or 

objects within your workbook.  

Show Quick 

Analysis options 

on selection 

Checked by default, this option toggles the Quick 

Analysis buttons on and off. 
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Enable Live 

Preview 

Checked by default, this option toggles the Live 

Preview feature on and off. 

ScreenTip style Using this drop-down menu you can choose how 

ScreenTips are displayed. Options include showing 

or hiding control descriptions, as well as disabling 

them altogether.  

Use this as the 

default font 

This control allows you to choose the font face that 

will automatically be used when new workbooks 

are created. 

Font size This control allows you to choose the font size that 

will automatically be used when new workbooks 

are created.  

Default view for 

new sheets 

This control allows you to choose the view that will 

automatically be used when new workbooks are 

created. 

Include this many 

sheets 

This increment box allows you to choose how many 

sheets will be automatically included in a workbook 

when they are created. By default, this is set to 1. 

User name This text box is used to enter the name that you 

would like to associate with your copy of Microsoft 

Office. You can also choose to always use this value 

regardless of your Microsoft Account sign-in. 

Office theme Using this drop-down menu you can choose from a 

few different themes for Microsoft Office 

applications: Colorful, Dark Gray, and White. The 

default setting is Colorful.  

Show the Start 

screen when this 

application starts 

This checkbox allows you to choose between 

having the Start screen shown when you first 

launch Excel 2016, or not.  
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THE LANGUAGE CATEGORY 

The Language category in the Excel Options dialog box will display the following options:  

 

 

 

These controls are used to choose the editing language (1) (the language that the spell checker 

will use), as well as display and help languages (2).  

 

ACTIVITY 7-1 

Customizing General and Language Options 

Now that you are more comfortable using Microsoft Excel 2016, you would like to customize a 

few of its general and language settings. 

 

1.  To begin, open Microsoft Excel 2016 to a blank workbook. 
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2.  Click File → Options:  
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3.  The Excel Options dialog will open to the General category:  
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4.  Click the Office Theme drop-down menu and click one of the options provided:  

 

 

  

5.  Next, type your own name into the “User name” text box if it isn’t there already:  
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6.  Click the Language category:  

 

 

  

7.  Review the settings in this category and ensure that they match the language you will be 

using in your day-to-day work: 
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8.  Click OK to apply all of the new settings that you selected:  

 

 

  

9.  Close Microsoft Excel 2016. 

Customize Formula Options 

THE FORMULAS CATEGORY 

The Formulas category contains options to customize calculations, formulas, and how errors are 

handled:  
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The options in this category are divided into four sections. Below is a breakdown of each 

section and the type of controls that they contain:  

 

Calculation 

options 

Using the controls in this section, you can 

choose when calculations are made. 

Working with 

formulas 

The controls within this section allow you toset 

the reference type for cells, use the Formula 

AutoComplete feature, enable table names, and 

use GetPivotData functions for PivotTable 

references. 

Error Checking The first option in this section is used to enable 

or disable background error checking. You can 

also change the color of the error indicator 

here. 

Error checking 

rules 

This section includes checkbox controls that you 

can use to choose exactly what kind of errors 

will be looked for by Excel. 
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ACTIVITY 7-2 

Customizing Formula Options 

You have found that the default color which is used to identify formula errors is too hard to see. 

You need to change this color by modifying some of the settings in the Formulas category of the 

Excel Options dialog box. 

 

10.  To begin, open Microsoft Excel 2016 to a blank workbook. 

  

11.  Next, click File → Options:  
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12.  The Excel Options dialog will open to the General category:  

 

 

  

13.  Click the Formulas category:  
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14.  With the Formulas category now open, examine the Error Checking section. Here, you 

will see that the default error indicator color is a shade of green:  

 

 

  

15.  Click the “Indicate errors using this color” drop-down command and click Red:  
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16.  With the new error indicator color now selected, click OK to apply this new setting:  

 

 

  

17.  Close Microsoft Excel 2016. 

 

Customize Proofing and Save Options 

THE PROOFING CATEGORY 

The Proofing category includes options to control what items the spell checker looks for and 

ignores. Additionally, you can find controls to change how AutoCorrect behaves:  

 

 



 

Microsoft Excel 

THE SAVE CATEGORY 

The Save category contains a number of different controls that can be used to choose how 

workbooks are saved, what format they are saved in, and what their default file location will be. 

Additionally, this category also includes controls to handle AutoRecover settings and offline 

editing options when working with non-local files: 
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The AutoRecover Feature 

The AutoRecover feature can be a lifesaver if you experience a computer malfunction or power 

loss while working on a file, as it will automatically save the file that you are working on at 

regular intervals. These intervals can be modified using the “SaveAutoRecover information 

every” increment box:  

 

 

 

By default this is set to ten minutes, but it can be changed to shorter or longer intervals if you 

wish. You can also disable this feature entirely by unchecking the box, or disable the feature for 

just this workbook using the “AutoRecover exceptions for” set of commands: 

 

 

 

VERSION CONTROL 

In addition to the AutoRecover feature, Excel also has built-in version control. This protects 

your work if you accidentally close a file without saving it, as well as in a few other scenarios.  
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You can change how version control operates using the Save category of the Excel Options 

dialog box. For example, you can choose the default file location where versions are stored and 

toggle this feature on or off:  

 

 

 

To access previous versions of your workbook, click File → Info and then examine the Manage 

Workbook group: 
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You can then click on any of the previous versions of this file listed (if any are present) to open 

them. 

ACTIVITY 7-3 

Customizing Proofing and Save Options 

To make sure that your copy of Microsoft Excel 2016 is properly configured, you need to review 

its proofing and save options. 

 

18.  To begin, open Microsoft Excel 2016 to a blank workbook. 
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19.  Next, click File → Options:  
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20.  The Excel Options dialog will open to the General category:  

 

 

  

21.  Click the Proofing category:  
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22.  For this example, uncheck the “Ignore Words in UPPERCASE” checkbox as you want the 

spell checker to examine words in this format:  

 

 

  

23.  Next, click the Save category:  
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24.  Within the “Save workbooks” section, change the “Save AutoRecover information every” 

value in the increment box from 10 to 8 minutes:  

 

 

  

25.  Click OK to apply the new changes:  

 

 

  

26.  Close Microsoft Excel 2016. 
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Customize the Ribbon and Quick Access Toolbar 

THE CUSTOMIZE RIBBON CATEGORY 

The Customize Ribbon category gives you controls to customize the tabs, groups, and 

commands on the ribbon. As well as creating your own tabs and groups, you can also import 

pre-customized ribbons as well as reset the ribbon back to its default state. You can also export 

your own customizations so that you can import them into other installations of Excel: 
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THE QUICK ACCESS TOOLBAR CATEGORY 

Similar in look and function to the Customize Ribbon category, the Quick Access Toolbar 

category allows you to pick and choose what controls appear on the Quick Access toolbar. In 

addition to adding and removing commands, you can also import previously created Quick 

Access toolbarcustomizations, as well as export your own. Finally, you can also reset all Quick 

Access toolbar settings:  
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ACTIVITY 7-4 

Customizing the Quick Access Toolbar 

In order to improve your workflow, you would like to add some of your most frequently used 

commands to the Quick Access toolbar. 

 

27.  To begin, open Microsoft Excel 2016 to a blank workbook. 
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28.  Next, click File → Options:  
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29.  The Excel Options dialog will open to the General category:  
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30.  Click the Quick Access Toolbar category:  
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31.  The Quick Access Toolbar category will now be displayed: 

 

 

  



 

Microsoft Excel 

32.  In the left-hand list box, scroll down and click to select the Repeat command:  
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33.  Click the Add command between the two lists:  
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34.  The Repeat command will now appear in the right-hand list box, meaning it has been 

added to the Quick Access toolbar:  

 

 

  

35.  Click OK to apply these new settings:  
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36.  Returning to the Excel window, you will see that the Repeat command now appears on 

the Quick Access toolbar:  

 

 

 

(Note that this command may be grayed out as it is currently unavailable.) 

  

37.  Close Microsoft Excel 2016. 

 

Customize the Functionality of Excel by Enabling Add-Ins 

WHAT ARE ADD-INS? 

Add-ins can come in the form of a single task-oriented tool, or they can consist of several tools 

combined in a pack, like Excel’s Analysis ToolPak(which provides an assortment of tools for 

analyzing scientific, statistical, or engineering related data). Some add-ins come packaged with 

the Microsoft Office system, while others may be provided by third party vendors. 

No matter where an add-in comes from, it is managed using the Add-Ins category of the Excel 

Options dialog box: 
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THE ADD-INS CATEGORY 

The Add-Ins category is used to manage any add-ins that you have access to. By clicking on an 

add-in in the list box, you will see information about it, including its publisher, location, and 

description:  

 

 

 

To start managing the add-ins, click the Manage drop-down menu, choose the add-in type that 

you would like to manage, and click Go:  
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This action will open the appropriate dialog box, listing any available add-ins of that type:  

 

 

 

To activate or de-activate an add-in, just check or uncheck its corresponding checkbox. To find 

an add-in that you downloaded and you would like to add to Microsoft Excel, click the Browse 

button.  

 

 

  



 

Microsoft Excel 

THE DEVELOPER TAB 

The Developer tab includes lots of different commands that you can use to manage add-ins, as 

well as modify VB code, work with XML, and manage form controls. Due to its commands being 

more technical in nature, this tab is hidden by default. To make it visible, first open the Excel 

Options dialog box to the Customize Ribbon category. Next, check the Developer checkbox in 

the Customize the Ribbon list on the right and then click OK:  

 

 

 

When visible, the Developer tab will appear next to the View tab by default. It divides its 

commands into four groups; however, all of the add-in related commands are found in the Add-

Ins group:  
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Clicking the Add-ins command allows you to manage Office add-ins, while clicking the Excel 

Add-Ins button is used to let you modify Excel add-ins. COM add-ins are modified by clicking the 

command of the same name.  

ACTIVITY 7-5 

Customizing the Functionality of Excel  

You need to create a workbook that uses the Euro currency. To facilitate this task, you should 

enable the Euro Currency Tools add-in.  

 

38.  To begin, open Microsoft Excel 2016 to a blank workbook. 
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39.  Next, click File → Options:  
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40.  The Excel Options dialog will open to the General category:  

 

 

  



 

Microsoft Excel 

41.  Click the Add-Ins category:  

 

 

  

42.  Ensure that the Manage drop-down menu displays Excel Add-Ins and then click Go:  
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43.  The Add-Ins dialog box will now be displayed:  
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44.  Check the Euro Currency Tools checkbox:  
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45.  Click OK:  
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46.  The add-in should now be enabled. To confirm this, open the Add-Ins category of the 

Excel Options dialog box again. You will see the Euro Currency Tools add-in displayed in 

the Active Application Add-ins section:  

 

 

  

47.  Click OK to Close the Excel Options dialog box:  

 

 

  

48.  Close Microsoft Excel 2016. 
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Customize Advanced and Trust Center Options 

THE ADVANCED CATEGORY 

There are dozens of controls in the Advanced category that allow you to modify everything 

from how cut, copy, and paste work to compatibility settings: 

 

 

 

While these settings can be intimidating, it is worthwhile to take the time to review the 

commands shown here.  
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THE TRUST CENTER CATEGORY 

The Trust Center category, on the other hand,has fewer commands: 

 

 

 

Within the “Protecting your privacy” section, you will find a variety of links to Microsoft’s 

privacy statements. The “Security & more” section provides you with a link to the Microsoft 

Trustworthy Computing page. Finally, the Microsoft Excel Trust Center section contains the 

Trust Center Settings button. This button is used to open and view the Trust Center.  
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Customizing Security Settings 

The Trust Center Settings button will open the Trust Center dialog box: 

 

 

 

This dialog is used to modify the privacy and security settings for Microsoft Office. It is generally 

recommended that you do not modify these settings due to the possible security risks.   
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ACTIVITY 7-6 

Customizing Advanced and Trust Center Options 

To familiarize yourself with some of the more advanced features in Excel, you would like to 

review the Advanced and Trust Center categories of the Excel Options dialog box. 

 

49.  To begin, open Microsoft Excel 2016 to a blank workbook. 

  

50.  Next, click File → Options:  
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51.  The Excel Options dialog will open to the General category:  
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52.  Click the Advanced category:  

 

 

  

53.  Scroll down through these options until you see the Display section. Clear the “Show 

function ScreenTips” checkbox when you see it:  
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54.  Click the Trust Center category:  

 

 

  

55.  On the Trust Center screen, click the Trust Center Settings button:  
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56.  The Trust Center Settings dialog will now be displayed. On the left pane, click the Add-Ins 

category:  

 

 

  

57.  Review all of the settings that relate to add-ins in Microsoft Office:  
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58.  Click Cancel:  

 

 

  

59.  Back at the Excel Options dialog, click OK to apply the new settings:  

 

 

  

60.  Close Microsoft Excel 2016. 

 

 


