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Learning Outcomes

By the end of this unit the learner will be able to:

 Identify the components of the Microsoft Word interface

 Create a basic worksheet

 Navigate the PowerPoint environment

UNIT: 10 Microsoft
Office 2016
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UNIT 10 MICROSOFT OFFICE WORD 2016

Microsoft Office Word 2016 is the 16thversion of Microsoft’s powerful word processing
program. Using Word, you can create professional documents of nearly any type. You can also
add tables, charts, shapes, photos, and much more. Best of all, Word’s interface is intuitive and
customizable, so the things you need will be easily accessible.

Once you launch Microsoft Word 2016, you will see the Start screen:

Double-click the type of document that you would like to create. If you choose a blank
document, the Word window will open right away and you’ll be ready to go:
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If you choose another type of document, you may be prompted to set related options. Once
you click Create, you will see the document window.

WORD DOCUMENTS

The files that you will create with Microsoft Word are called documents. Each document is
composed of one or more pages. Since these documents are electronic files, they can be easily
saved, modified, shared, and printed.

Microsoft Word contains hundreds of different features so that you can include whatever
information you need in your document:
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THE WORD APPLICATION WINDOW

When you open Microsoft Word, you will see something like the following image. This is the
user interface:



Microsoft Office

Let’s go over the basics of what you will see and how to interact with the interface. This is just
an introduction to each element; you will get more experience with each item as we progress
through this course.

1: Title Bar

The name of the program and the currently open file are displayed here. You may also see
more information about the file (for example, if it’s open in read-only mode or has been
opened from the Internet).

2: Quick Access Toolbar

As the name implies, the Quick Access toolbar gives you quick access to frequently used
commands. This toolbar is completely customizable and can be positioned above or below the
ribbon commands.

3: Tabs

Groups of like commands are organized under tab names. Click a tab to view the commands in
the ribbon.

4: Ribbon Interface

Displays tab commands organized into groups. If you click the different tabs, you will see the
commands change. Notice that some of the commands might be grayed out. This is because
those commands are only usable in certain situations.

Word2016 also features contextual tabs. These are special tabs that only appear when you are
working with a specific object or group of information. For example, if you were to insert and
select a picture, you would see a contextual tab offering commands for that object:
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Once you switch back to working with something else, thistab would disappear.

5: Tell Me

Search for natural language help in Microsoft Word.

6: Program Management

Using the top set of icons in the top right-hand corner of the screen, you can change how the
ribbon is displayed, minimize the window, maximize/restore the window, or close the current
document. Below this, you will see commands to sign into your Microsoft account and share
the current document.

7: Working Area

The data contained in the currently open file will be shown here.

8: Scroll Bars

If the Word document spans more than one screen, you can use this scroll bar to move through
its pages. You may also see a horizontal scroll bar depending on your view.

9: Status Bar

This bar is used to display information about the document. In the sample image, you will see a
page and word count on the left-hand side. (You may also see spell checking and macro
commands here depending on your current task.) On the right-hand side you will see
commands to change views and zoom into or out of the document.
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THE RIBBON

Microsoft Word’s commands (2) are accessed viaribbon tabs (1), and split into groups (3). Each
group is identified with a name, and the active tab is outlined with a border to differentiate it
from the others:

Here is an overview of each of the tabs.

 File: Access Backstage view, where you can work with your document as a whole.
 Home:Perform basic formatting and editing tasks.
 Insert:Add other elements to your document, such as charts, pictures, videos, cover

pages, headers, and footers.
 Design:Change the appearance of your document.
 Layout:Change the setup of your document and its elements.
 References:Managedocument resources, such as the table of contents and index.
 Mailings:Create a mail merge document.
 Review:Perform research and review the document.
 View:View the document and/or open Word windows in different ways.

Remember that Word 2016 also features contextual tabs. These are special tabs that only
appear when you are working with a specific object or group of information.

Hide the Ribbon

You can quickly and easily change the ribbon display by clicking the arrow icon ( ) in the top
right-hand corner of the Microsoft Word screen:
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Each option provides a description of what it will do, and will remain in effect until you choose a
different option.

Dialog Box Launchers

Some groups feature an option button ( ) beside the group name. Click this button to open a
dialog box or task pane with more specific controls relating to this group and other commands
in the tab:
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ScreenTips

You can hover your mouse pointer over a command to see the command name. Many
commands also include a short descriptionand sometimes a keyboard shortcut. This pop-up is
called a ScreenTip:
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THE BACKSTAGE VIEW

The File tab opens a special screen called Backstage view:

Here is a quick overview of eachitemon the far left-hand side:

Info Shows information about the actual document as an entity
(called metadata). Click the commands to show lists of
sub-commands, or modify file properties without having to
close the document first.

New Create a new document from a template.

Open Open a document from your OneDrive account, your
computer, or any other location that you have access to.

Save Update the current file with any changes made since it was
last saved. If the file has not been saved, clicking this
command will switch you to the Save As category.
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Save As Save the document to your OneDrive account, your
computer, or any other location that you have access to.

Print Preview and browse your document as it would look if it
were printed (called print preview); select which pages to
print; and change page formatting such as paper size,
margins, etc.

Share Share this document to the cloud, send this document to
others via e-mail, present it online, or post it to a blog.

Export Save the document as a PDF or XPS file, or choose a
different file type.

Close Close the current document.

Account Modify your Microsoft account.

Options Opens the Word Options dialog box.

Feedback Opens the Windows Feedback tool.

To close Backstage view, click the back arrow at the top of the menu:
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TASK PANES

Some of Microsoft Word’s commands are also displayed using task panes. For example, if you
click the option button in the Styles group on the Home tab, you will see the appropriate task
pane:

This task pane works much like a dialog box in that it contains additional commands for the
option that you clicked on. You can also click and drag the task pane’s title bar to move it
around the window:
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As well, you can use the commands circled in the image above to modify the task pane (using
the drop-down arrow) or close it entirely (using the X).

GALLERIES

Many of Microsoft Word’s design options are presented via galleries. For example, on the
Home tab you can see a gallery of styles. You can click one of these styles to apply it to selected
text:

Use the arrows on the right-hand side to scroll through the gallery and see more options.Or,
click the More arrow ( ) to see the full gallery:

DOCUMENT VIEWS

The Views group of the View tab gives you different ways to view your document:

All you have to do is click the view you want. Each view is pretty self-explanatory: you can see
your document in Read Mode (which shows it full screen), as it will appear on paper (Print
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Layout), as it will appear on the web, in an outline format, or in a draft format (which will show
fewer features).

The first three view commands are also available on the status bar:

Protected View

When you open documents from potentially dangerous locations, such as the Internet,
Microsoft Word will open that file in a special mode called Protected View:

This prevents malicious content from running and protects your computer.If you trust the file,
click Enable Editing on the Message Bar to begin working with it. Otherwise, click File → Close
to close the file.
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Instructor Tip: This feature can be customized by clicking the Trust Center button in the Trust
Center category of the Word Options dialog box. From the Trust Center dialog box that opens,
click the Protected View category.

Welcome Back Bookmark

When you re-open a document, Microsoft Word will automatically offer to take you to the last
location of the cursor:

Simply click the bookmark to go to that location.

Create a Word Document
CREATING A BLANK DOCUMENT

To create a new document, click File → New:
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Then, double-click “Blank document:”

(You can also use the Ctrl + N shortcut.) A new document will open, ready for you to work with.

DEFAULT TYPING OPTIONS

Microsoft Word has a number of default behaviors that are intended to make creating
documents easier, including the following options.

Insert Key

By default, pressing the Insert key on your keyboard will not toggle overtype mode on or off as
it did in previous versions.

Word Wrap

When you reach the end of a line, Word will automatically move to the next line without
creating a paragraph or line break.

AutoCorrect

Word will automatically correct certain text as you type, including common typos,
mathematical symbols, and capitalization.
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The AutoCorrect Options Button

When a word is automatically corrected, you will see an option button. Click this button to see
options for managing the AutoCorrect feature:

Check Spelling and Grammar as You Type

Word will mark spelling errors (2) and grammatical errors (3),including contextual spelling
errors (1),as you type:

You can right-click any identified error to see options for resolving it:

The On-Screen Keyboard

If you are using a device (such as a tablet) that does not have a keyboard, you can display the
on-screen keyboard by tapping your finger or stylus once in the working area of the document.
You can use this keyboard just like a regular keyboard.
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FORMATTING MARKS

When you type anything, even a space, a character appears on the screen. The symbols for
these characters, called formatting marks, are hidden by default.If you want to show these
characters, click the Show/Hide command in the Paragraph group of the Home tab:

Instructor Tip: You can also use the Ctrl + Shift + 8 shortcut.

This will make all of the formatting marks in your document appear:
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Notice how spaces are denoted as a dot between each word and the paragraph symbol that
appears at the end of each paragraph (wherever the Enter key was pressed). To hide these
characters, click the Show/Hide icon again.

Line Breaks

Line breaks are similar to a manual return on a typewriter. They allow you to create a new line
while retaining the formatting from the previous line. Because of this, they are often used for
titles:

Remove Blank Paragraphs

Viewing these hidden marks can make it easier to remove blank spaces and paragraphs in your
document. This improves its appearance as well as its accessibility.

SAVE OPTIONS

To save a file for the first time, you can click the Save icon ( ) on the Quick Access toolbar,
press Ctrl + S, click File → Save, or click File → Save As. Any of these op ons will open the Save
As category of Backstage view:
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On the left-hand side, choose the location that you want to save to (1). Then, click the specific
folder (2) to place the document in. Or, click Browse to manually choose a location.

Once you choose a folder or click Browse, you will see the traditional Save As dialog box:
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At the top of the window (1), you can choose alocation to save your file. (You can also use the
shortcuts on the left-hand side of the window to navigate through your computer.) At the
bottom of the window, enter a file name (2). Finally, choose a file type (3) if desired. Click Save
(4) to complete the process.

Once you have saved a file in this way, you can use the commands mentioned above (Save
icon on the Quick Access toolbar, Ctrl + S keys, or File →Save) to update it. Because you are
updating an existing file, you won’t need to enter the file name, location, or type again.

If you want to save the file with a different name, location, or type,click File →Save As or use
the F12 shortcut. This will re-open the Save As dialog and let you change file information.

Storage Locations

In the Save As category of Backstage view, you have quick access to your OneDrive account (if
you are signed in with a Microsoft account):
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To save the current document to your OneDrive account, click the OneDrive entry on the left-
hand side and choose the desired folder from the list on the right-hand side.

SHARING A DOCUMENT

Once your document is saved to a cloud location like OneDrive, you can quickly share it using
the Share command near the top right-hand corner of the ribbon interface:

Once you click this command, you will see the Share task pane. Here, you will be prompted to
enter the user’s e-mail address, set permissions, and add a message. (You can also set sharing
options here and view who is editing the file.) Click Share when you are ready:
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Microsoft Word will then share your document.

You can also click the “Get a sharing link” command at the bottom of the Share task pane to see
commands to create editing and viewing links to this document:
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AutoSave

By default, Microsoft Word will save your document every 10 minutes. You can change this
option by clicking File → Op ons, choosing the Save category, and modifying the appropriate
setting:

PREVIEW AND PRINT OPTIONS

Microsoft Word 2016 features an all-in-one printing location. To preview or print your
document, click File → Print or press Ctrl + P:
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The Print category of the Backstage view will show you a preview of your document on the
right-hand side and a pane of printing options on the left-hand side:
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You can navigate through the pages of the preview using the arrows (1)or control the zoom
level using the commands on the right-hand side of the screen (2).

In the left pane of the Print category, you will see the Print command (1),which will tell your
computer to actually print this document:
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Next to it is the Copies increment box (2), whereyou can choose the number of copies that you
would like to print. Below these options is the Printer drop-down command (3) that you can
use to choose what printer you would like to print to. Finally, the Settings section (4) allows you
to choose page ranges to print, the page orientation, paper size, margins, and more.
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To scale your printout to the paper size, click the last menu in the Print pane, click “Scale to
Paper Size,” and choose an option:

Help
USING TELL ME

Microsoft Word 2016 features a new natural language help feature. To take advantage of it,
type your question in the box by the ribbon tabs:

Instructor Tip:You can press Alt + Q to switch focus directly to the Tell Me field.
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As you type, you will see various links to the related topic:

At the top, you will usually see shortcuts to related commands (1). (If a command is greyed out,
it means that it is not currently available.) Next, you will see an option to open the traditional
Help window (2).Finally, there is usually an option for Smart Lookup (3), which will search for
the term(s) using the Insight feature.

ACCESSING ADVANCED HELP OPTIONS

When you choose a “Get Help” entry from the Tell Me results, you will see the traditional Help
window:
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(You can also use the F1 shortcut to open the default page of the Help file.)

Instructor Tip: There is no longer a help icon directly on the ribbon interface or in Backstage
view.
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In the top right-hand corner, you will see the Minimize, Maximize/Restore, and Close buttons
(1). Also at the top is the Helptoolbar (2) and search bar (3).The main part of the window
shows the main help content (4).You can browse through the help content by clicking the blue
text, called a hyperlink.

This text is linked to relevant information. For example, the “Video: Insert online video” link will
show content for adding an online video to a document:
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You can perform a new search for help information by typing keywordsinto the search bar and
pressing Enter. After a moment, any results Word thinks are relevant will appear in a list. Click
one of the topics in that list to view more information about it.

The Help Toolbar

The Help toolbar contains commands similar to those you would find in a Web browser. In fact,
the Help window behaves very much like a Web browser that only searches for information
relevant to Word 2016.

Back Move back one step at a time through the help
topics you have previously read.

Forward If you click the Back button, the Forward button
will become active. This lets you step forward
through the topics you have visited.

Home Click this button to return to the default Help
page.

Print Prints the current topic.

Text Size Use this to make the text in the help file larger
or smaller.
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MS Excel

GETTING STARTED WITH MICROSOFT EXCEL 2016

MICROSOFT EXCEL 2016

Microsoft Office Excel 2016 is the 16th version of Microsoft’s spreadsheet program. A
spreadsheet is essentially a large flexible grid that is used to hold information, usually
numerical data. In Excel, spreadsheet data is stored in a worksheet, which is made up of rows
(1) and columns (2). The intersection of a row and column is called a cell (3):

Using Excel, you can analyze large amounts of data, move sets of data around to get a different
picture of your figures, and generate a number of different charts and diagrams to help
summarize the data.

WHAT ARE SPREADSHEETS, WORKSHEETS, AND WORKBOOKS?

Spreadsheets are paper or digital documents that are typically used to store, sort, and work
with data. They consist of intersecting rows and columns that form cells. These cells are used to
enter, store, and display data. This data, while most often numerical, can include text, shapes,
and pictures. Worksheets are a digital form of the spreadsheet that is used by Microsoft Excel.
Notably this type of spreadsheet displays columns with alphabetical headers and rows with
numerical ones.

A workbook is a collection of one or more worksheets. By default, new blank workbooks only
include one worksheet, but you can add others if needed:
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If the workbook that you are using includes more than one worksheet, you can switch between
them by clicking the worksheet tab you want to view. The name of the worksheet that you are
presently working with will be in bold type on a white background. In the previous image,
Sheet1 is the worksheet that is currently being used.

WHAT ARE COLUMNS, ROWS, CELLS, AND RANGES?

Columns, rows, and cells make up the fundamental components of a worksheet. A column is a
vertical series of adjacent cells from top to bottom. A row is a horizontal series of cells from left
to right. A cell describes the intersection of a row and column:

Each column has an index letter. Since there are only 26 letters, and far more than 26 columns
on a spreadsheet, the columns after column Z are indexed by the letters AA, AB, AC, and so on
until the last column (up to XFD, over 16,000).

Each row has an index number. The rows are numbered from 1 through 1048576. The top left
cell in the worksheet is indexed by the letter-number combination A1.

The active cell is the name given to the cell that is currently selected. The active cell is
referenced in the Name Box:
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Excel is designed to have data organized down the sheet under column headings more so than
across the sheet in rows. This is why there are over a million rows down and only about 16000
columns across.

A cell range (or simply “range”) is defined as a series or block of adjacent cells. A range can be a
very useful tool because it allows you to make changes (such as applying formatting) to multiple
cells at once.

THE EXCEL INTERFACE

When you open Excel, you will see something like the following image. This is the user
interface. Let’s go over the basics of what you will see and how to interact with the interface.
As we progress through the course, we will cover these items in more detail:

1: Quick Access Toolbar

As the name implies, the Quick Access toolbar gives you quick access to frequently used
commands. This toolbar is completely customizable and can be positioned above or below the
ribbon commands.

2: Tabs

Groups of like commands are organized under tab names. Click a tab to view the commands in
the ribbon.
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3: Ribbon Interface

Displays tab commands organized into groups. If you click the different tabs, you will see the
commands change. Notice that some of the commands might be grayed out. This is because
those commands are only usable in certain situations. The File tab, which opens Backstage
view, is also included here.

4: Name Box

Every cell has a name in the format <ColumnRow>. The name of the currently selected cell,
called the active cell, is shown in the Name Box. In the sample image, the active cell is A1.

5: Formula Bar

The Formula Bar allows you to enter data in a cell. Data can be alphanumeric, pictures, symbols,
or (as the name suggests) formulae.

6: Working Area

The data contained in the file will be shown here.

7: Worksheet Tabs

Every Excel file is properly referred to as a workbook. A workbook can contain one or more
worksheets, just like an accounting ledger can contain one or more pages. Click these tabs to
switch between the different worksheets.

8: Status Bar

This bar is used to display information about the workbook. Any running calculations will be
shown here. There are also some zoom and view commands here.

9: Scroll Bars

As you grow more accustomed to working with Excel, you will no doubt begin to work on larger
files. Not all of the information in a worksheet will fit on the screen, so use these scroll bars to
scroll horizontally or vertically through the data.

Worksheet Referencing Elements

In Excel, all column references start with a letter while all rows start with a number. Columns
are listed from A to Z and thereafter are labeled as AA to AZ and so on. Row numbers can
continue until over a million before reaching a limit set by the application.

Cell references are identified by the intersection of the column and row. For example, if a cell is
in the D column on row 6, its cell reference would be D6. To quickly see the cell reference for a
currently selected cell, examine the Name Box(1). The contents of this cell will also be shown in
the Formula Bar(2):
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NAVIGATION OPTIONS

Navigating with the Mouse

Using just your mouse you can navigate to the different components of your worksheets, other
worksheets, and even other workbooks. For example, you can scroll through a worksheet using
the one of the vertical scrolling arrows on the right side of the window. To scroll even faster,
you can drag the vertical scroll bar.

Keyboard Navigation Options

Sometimes the keyboard can be an even quicker way to navigate through worksheets. Below
are some common keyboard shortcuts that you may find useful:

Move one cell in any direction Press any of the arrow keys (Up,
Down, Left, Right)

Go to column A Home key

Scroll to the left or right by one
screen

Alt + Page Up or Alt + Page Down

Scroll up or down by one screen Page Up or Page Down

Move one cell to the right Tab

Return to cell A1 Ctrl + Home
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Touch Navigation Options

Excel has supported touch navigation in previous versions, but Excel 2016 now supports multi-
selection of Slicer items using touch. This new change allows you to select multiple items in an
Excel Slicer, where previous versions of Excel only allowed one item to be selected at a time.
(Slicers will be covered in the next part of this course.)

Excel also still fully supports basic touch-first controls that allow you to work with your
spreadsheets using just your fingers. You may enable Touch Mode by clicking the Touch/Mouse
Mode hand icon on the Quick Access toolbar and clicking the Touch option:

(If you do not see this command on the Quick Access toolbar, you can add it. For further
instructions, refer to Lesson 7-D.)

Once Touch Mode is enabled, you will see that the commands on the ribbon are spaced further
apart to facilitate easier touch interaction:
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Cell Selection Options

There are many way in which you can select cells or cell ranges within a worksheet. Below are
some of the more common techniques that you can use to select various parts of a worksheet:

Select a cell Click on the cell.

Select a contiguous range of
cells

Click the first cell included in the range.
Hold down the Shift key and then click
on the last cell in the range.

Select a noncontiguous
range of cells

Click the first cell in the range. Hold
down the Ctrl key and click the next cell
in the range.

Select an entire row Click on the numerical header.

Select an entire column Click on the alphabetic header.

Select an entire worksheet Click the worksheet selector under the
Name Box or press Ctrl + A on your
keyboard.

ScreenTips and Key Tips

ScreenTips can help you get acquainted with the many features, commands, controls, and tools
that Excel has to offer. ScreenTips are small description boxes that appear temporarily when
you hover your cursor over an object, like a command:
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Typically a ScreenTip will include the name of the object that your cursor is hovering over, its
keyboard shortcut, and a brief description of what it does.

Key Tips are only displayed if you press the Alt key. They are used to help you navigate the Excel
interface using keyboard shortcuts:

While holding down the Alt key, you can press the corresponding key that is shown to access
the desired ribbon tab or Quick Access toolbar command.

CREATING A NEW BLANK WORKBOOK

To create a new blank workbook while working with Excel, click File → New → Blank workbook:
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Alternatively, if you have just opened Excel, you can click the “Blank workbook” option in the
Start screen:
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CREATING A NEW WORKBOOK FROM A TEMPLATE

Excel 2016 includes more templates to choose from than ever. These templates can be used to
give you a head start on your Excel project by providing you with preconfigured workbooks. For
example, if you wanted to create an inventory list, you could use the “Inventory list” template.
Much of the structure and formulas will already be created for you and ready to accept data.

To create a new workbook from a template while you are working with another workbook, click
File → New. From the gallery of templates that are available, click the one that you would like
to use:

A pop-up will provide you with a preview of the selected template, as well as a brief description
of its possible purposes. When you are ready, click the Create button to create a new workbook
from this template:
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Alternatively, if you just opened Excel, you can click any of the template options shown in the
Start screen:

Following your selection, you will be given the same preview and information as seen
previously

Create a Basic Worksheet

THE RIBBON

Excel’s commands (3) are found on the ribbon (1), and split into groups (2). Each group is
identified with a name, and the active tab is outlined with a border to differentiate it from the
others:
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By default, Microsoft Office Excel 2016 has seven tabs (excluding the File menu). Those tabs
are:

 Home: Perform basic formatting and editing tasks.
 Insert: Add objects and filters to the workbook.
 Page Layout: Change the overall appearance of the workbook.
 Formulas: Find, insert, and manage formulas and functions in your workbook.
 Data: Manage and organize the data within your workbook.
 Review: Check your workbook for spelling errors, add comments, and manage how

changes are handled.
 View: Change how you are viewing your workbook and work with macros.

Excel 2016 also features contextual tabs. These are special tabs that only appear when you are
working with a specific object or group of information. For example, if you select a table the
Table Tools - Design contextual tab will be shown:

Dialog Box Launchers

Some groups feature an option button ( ) beside the group name. Click this button to open a
dialog with more specific controls relating to this group and other commands in the tab:
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THE BACKSTAGE VIEW

The File tab opens a special screen called Backstage view:

Here is a quick overview of each item on the left-hand side:

Info Displays vital statistics about the current file. You are also
able to modify read/write permissions, check for
compatibility issues with other programs, manage versions
of this file, and choose what users see if the current
workbook is viewed on the web. Document properties are
listed on the far right side.

New Create a new blank workbook or choose from a number of
available templates.

Open Open a workbook from your OneDrive account, your
computer, or any other location that you have access to.

Save Update the current workbook with any changes made
since it was last saved. If the file has not been saved,
clicking this command will switch you to the Save As
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category.

Save As Save the workbook to your OneDrive account, your
computer, or any other location that you have access to.

Print Preview and browse your workbook as it would look if it
were printed (called print preview). Also provides
commands to print the workbook and customize this
printout.

Share Share this workbook to the cloud or send this workbook to
others via e-mail.

Export Save the workbook as a PDF or XPS file. Also provides a
command to change the file type, which gives you access
to many different formats.

Publish Publish your workbook to Power BI, an online data analysis
service.

Close Close the current workbook.

Account Modify your Microsoft account.

Options Open the Excel Options dialog box.
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To close Backstage view, click the back arrow at the top of the menu:

DATA TYPES

Excel 2016 offers support for a variety of data types that can be entered into worksheets,
including:

 Labels, which can be any alphanumeric text.
 Values, which are numbers that you can use to perform functions and data analysis.
 Dates and times, which express the date, the time, or both.

Using the correct data type will facilitate data analysis and ensure that you can use appropriate
features, like PivotTables and what-if analysis.

EXCEL 2016 FILE FORMATS

Excel 2016 uses a file format known as the Microsoft Excel XML format. Despite this newer file
format, Excel 2016 is capable of reading files created from Excel 97 right on up to 2016 (and
beyond). It is also capable of using other file types as well, including plain text, OpenOffice.org
documents, and data output files.

Whenever you save a new file in Excel, it is automatically saved in the Excel 2016 file format.
However, you can use the Save As command to open the related dialog and choose a file type
in the dialog. This can be helpful if you are worried about compatibility with earlier versions of
Microsoft Office:
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(Click File → Save As or press F12 to open this dialog box.)

The following table summarizes a few of the most popular file types that can be saved with
Excel 2016:

Excel
Workbook

(.xlsx)

Default format for Excel 2016, Excel
2013, Excel 2010, and Excel 2007.
Allows you to add new authors or tag
the file. You can also save a thumbnail,
which will let you look at the beginning
of the document if you use the Extra
Large or Large icon views in File
Explorer.

Although Excel 2007 and later share the
same file extension as Excel 2016, there
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are some instances where items created
in Excel 2016 may not be compatible
with these earlier versions.

Excel Macro-
Enabled
Workbook

(.xlsm)

Excel workbooks with macros. Macros
are short, specific pieces of code that
allow the document user to perform
automated tasks, such as accessing data
from a database file.

Excel Binary
Workbook

(.xlsb)

This option is the same as the default
Excel Workbook option, only the file is
saved in binary form instead of XML
form. This makes the file more efficient
to open and use, although the Binary
Workbook is intended for very large
files with columns and rows numbering
in the tens of thousands.

Excel 97-2003
Workbook

(.xls)

The format for Excel 97-2003.

Excel Template

(.xltx)

Template for Excel 2007 and later. A
template is a pre-formatted file
designed to be used over and over,
meaning you don’t have to re-create
the same formatting and file structure
each time you make a certain file.

Excel Macro-
Enabled
Template

(.xltm)

Template for Excel 2007 and later that
contains macros.
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Excel 97-2003
Template

(.xlt)

Template for Excel 97-2003.

Text (Tab
delimited)

(.txt)

This option is only capable of saving one
worksheet at a time. Text is entered
with one row equaling one line of text.
The text is also delimited (separated) by
tab spaces.

Delimited text is capable of being read
by many different programs on nearly
any computer platform. This
characteristic makes the data very
portable, meaning the raw data can be
used just about anywhere.

PDF

(.pdf)

Stands for Portable Document Format.
PDF files work by creating a snapshot of
a file, just as if you printed a file and
then scanned it to send an electronic
copy. Extra options include the ability to
change the file detail and to open the
file after saving.

XPS Document

(.xps)

Stands for XML Paper Specification. XPS
documents are Microsoft’s answer to
PDF documents.
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Displaying File Name Extensions

Windows 10 does not display file name extensions (such as .xls) by default. To display file
extensions, open the Settings window and type “extensions” into the search text box. From the
list of results that are shown, click “Show or hide file extensions:”

With the File Explorer Options dialog open to the View tab, clear the “Hide extensions for
known file types” checkbox inside the “Advanced settings” list box:



Microsoft Office

Click OK to apply these new settings.

THE SAVE AND SAVE AS COMMANDS

When working with files in Excel, there will be two save scenarios: you will either save a new
file that was made from scratch or you will save changes to an existing file. Therefore, there are
two different save commands in Excel: Save and Save As. Consider the following chart, which
outlines the actions of each command on either a new file or an existing file:

Save Save As

New File You will be prompted to give the file
a name and choose a save location.
You can also specify a file type.

You will be prompted to give the file
a name and choose a save location.
You can also specify a file type.

Existing File Any changes you made will be
applied to the existing file in its
current location.

You have the option to give the file a
new name and/or a new save
location. You can also specify a new
file type. If you do change
something, the original file will not
be changed.

To save a new file for the first time, you can click the Save icon ( ) on the Quick Access
toolbar, press Ctrl + S, click File → Save, or click File → Save As. Any of these op ons will open
the Save As category of Backstage view:
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On the left-hand side, choose the location that you want to save to (1). Or, click Browse to
manually choose a location. Then, click the specific folder (2) to place the workbook in.

Once you choose a folder and click Browse, you will see the traditional Save As dialog box:
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At the top of the window (1), you can choose a location to save your file. (You can also use the
shortcuts on the left-hand side of the window to navigate through your computer.) At the
bottom of the window, enter a file name (2). Finally, choose a file type (3) if desired. Click Save
(4) to complete the process.

Once you have saved a file in this way, you can use the commands mentioned above (Save
icon on the Quick Access toolbar, Ctrl + S keys, or File → Save) to update it. Because you are
updating an existing file, you won’t need to enter the file name, location, or type again.

If you want to save the file with a different name, location, or type, click File → Save As or use
the F12 shortcut. This will re-open the Save As dialog and let you change file information.

SAVING TO MICROSOFT ONEDRIVE

Formerly known as SkyDrive, Microsoft OneDrive is Microsoft’s online file storage service.
Available to anyone with a Microsoft account, it allows users to store, sync, and share files with
others online. You can access these files using your browser or through your operating system
(if you use Windows 8 or later).

Microsoft Office 2016 incorporates this service directly into most of its apps so that you can
seamlessly save and open files to your OneDrive account. For example, in the Save As category
of Backstage view, you have quick access to your OneDrive account (if you are signed in with a
Microsoft account):



Microsoft Office

To save the current workbook to your OneDrive account, click the OneDrive entry on the left-
hand side of the Save As category. Then, choose the desired folder within the OneDrive account
from the list on the right-hand side.

COMPATIBILITY MODE

When working with a workbook in Excel 2016 that was created in an older version of Excel
(such as Excel 2003), that workbook will automatically open in Compatibility Mode. Such
workbooks can easily be identified by the [Compatibility Mode] text next to the file name on
the title bar:

THE CONVERT OPTION

While you can open a workbook that was created using an older version of Excel in Excel 2016
using Compatibility Mode, some newer features may be limited. To access these features, you
can convert older workbooks into the Excel 2016 file format. Additionally, you will often find
that converting older workbooks into this newer format will help reduce its size.

To convert an open workbook, click File → Info → Convert:
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Then, click OK to confirm the operation:

When the process is finished, click Yes to close and re-open the workbook and complete the
conversion:

THE COMPATIBILITY CHECKER

The Compatibility Checker is designed to scan your workbook for potential issues if it is to be
saved for an earlier version of Excel, particularly using .xls format. Open this tool by clicking File
→ Info → Check for Issues → Check Compa bility:



Microsoft Office

After a moment, the Compatibility Checker dialog box will appear and show all possible
conflicts between Excel 2016 and previous versions:

Click OK to close the dialog.

CHECKING FOR ACCESSIBILITY ISSUES

Microsoft Excel 2016 also comes with a tool to help you check your document for possible
accessibility issues. To begin, click File → Info → Check for Issues → Check Accessibility:
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The Accessibility Checker task pane will then be displayed on the right-hand side of your screen:
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Its contents will be divided into three sections (Errors, Warnings, and Tips), each of which will
list issues of the related type. You can click on any issue to go to that item and view more
information about the problem in the Accessibility Checker task pane:
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Inspection Results

Error

This section will list items in the workbook that people with disabilities will not be able to
access. This includes objects without alternate text, tables that do not have header rows, and
manual formatting.

Warnings

This section will list items in the workbook that people with disabilities will find difficult to
access. This includes default sheet names, awkward table formatting, and hyperlinks that don’t
have ScreenTips.

Tips

The final section of the Accessibility Checker will give you additional information on ways that
you can improve the accessibility of your workbook even further.

Use the Help System

USING TELL ME

Microsoft Excel 2016 features a new natural language help feature. To take advantage of it,
type your question in the text box by the ribbon tabs:

As you type, you will see various links to the related topic:
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At the top, you will usually see shortcuts to related commands (1). (If a command is greyed out,
it means that it is not currently available.) Next, you will see an option to open the traditional
Help window (2). Finally, there is usually an option for Smart Lookup (3), which will search for
the term(s) using the Insights feature.

ACCESSING ADVANCED HELP OPTIONS

When you choose a “Get Help” entry from the Tell Me results menu, you will see the traditional
Help window:

(You can also use the F1 shortcut to open the default page of the Help file.)
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In the top right-hand corner, you will see the Minimize, Maximize/Restore, and Close buttons
(1). Also at the top is the Helptoolbar (2) and search bar (3). The main part of the window
shows the main help content (4). You can browse through the help content by clicking the blue
text, called a hyperlink.

This text is linked to relevant information. For example, the “Create a table in a worksheet in
Excel” link will show content that explains how you create a table in a worksheet:

You can perform a new search for help information in the Help window by typing keywords into
the search bar and pressing Enter. After a moment, any results Excel thinks are relevant will
appear in a list. Click one of the topics in that list to view more information about it.
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The Help Toolbar

The Help toolbar contains commands similar to those you would find in a web browser. In fact,
the Help window behaves very much like a web browser that only searches for information
relevant to Excel 2016.

Back Move back one step at a time through the help
topics you have previously read.

Forward If you click the Back button, the Forward button
will become active. This lets you step forward
through the topics you have visited.

Home Click this button to return to the default Help
page.

Print Prints the current topic.

Text Size Use this to make the text in the help file larger
or smaller.

Navigate the PowerPoint Environment

WHAT IS POWERPOINT?

Microsoft Office PowerPoint 2016 is the 16thversion of Microsoft’s presentation software. It
can be used to create anything from a basic slide show to a self-running narrated presentation
with embedded videos and sound.

Features that we’re sure you’ll like include:

 An intuitive, ribbon-based interface
 Point, click, and type slide creation
 Pre-designed themes and variants to help you create a professional-looking

presentation
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 Fun animations and slide transitions

ABOUT SLIDES

There are two different aspects to PowerPoint 2016. To start, you’ll create a presentation,
made up of individual slides:
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Then, when you’re ready to deliver your presentation, you can switch to slide show mode and
show your presentation full-screen:

For now, we’re going to focus on developing your slide show. We’ll look at delivering your slide
show later on in this manual.

THE START SCREEN

When PowerPoint opens, you will see its Start screen by default:
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On the left-hand side of this screen, you will see links to recent files (1). Simply click a link to
open that presentation. Or, click Open Other Presentations (2) to launch the Open category of
Backstage view.

On the right-hand side, you will see a variety of templates (4) that you can use to create a file.
You can also search for templates at the top of the window (3).
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When you click any template, you will be shown additional informationabout it(1), as well as
extra customization options (2):

(The exception is the Blank Presentation template. Upon choosing this template, you will be
taken directly to the PowerPoint screen.)

You can also use the arrows on either side of the template box(3) to preview more templates.
Click Create when you’re ready to continue.
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THE POWERPOINT 2016USER INTERFACE

After you have chosen the type of file that you want to create, you will see the full PowerPoint
interface:

Let’s take a closer look at each component.

1: Title Bar

The name of the program and currently open presentation are displayed here. You may also see
more information about the file (for example, if it’s open in read-only mode or has been
opened from the Internet).

2: Quick Access Toolbar

As the name implies, the Quick Access toolbar gives you quick access to frequently used
commands. This toolbar is completely customizable and can be positioned above or below the
ribbon commands.
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3: Tabs

Groups of like commands are organized under tab names. Click a tab to view the commands in
the ribbon.

4: Ribbon Interface

Displays tab commands organized into groups. If you click the different tabs, you will see the
commands change. Notice that some of the commands might be grayed out. This is because
those commands are only usable in certain situations.The File tab, which opens Backstage view,
is also included here.

5: Groups

Each tab is divided into groups of related commands.

6: Tell Me

Search for natural language help.

7: Program Management

Using the top set of icons in the top right-hand corner of the screen, you can change how the
ribbon is displayed, minimize the window, maximize/restore the window, or close the current
presentation. Below this, you will see commands to sign into your Microsoft account and share
the current presentation.

8: Slides Pane

Shows a thumbnail list of your slides. Also provides slide management commands via the right-
click menu.

9: Working Area

The contents of the selected slide will be shown here.

10: Scroll Bars

Use this scroll bar to move through the slides in the presentation (or through an individual slide,
depending on your zoom settings). You may also see a horizontal scroll bar depending on your
view.

11: Status Bar

This bar is used to display information about the presentation. In the sample image, you will see
a slide count on the left-hand side. (You may also see spell checking and macro commands here
depending on your current task.) On the right-hand side you will see commands to show or hide
the Notes and Comments panes, change views, and zoom into or out of the current slide.
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THE RIBBON

The area containing the tabs and their groups is collectively known as the ribbon interface:

By default, Microsoft Office PowerPoint2016 has eight tabs (excluding the File menu). Those
tabs are:

 Home: Perform basic formatting and editing tasks.
 Insert: Add objects and multimedia to the presentation.
 Design: Change the overall appearance of the presentation.
 Transitions: Customize how each slide transitions into the previous/next slide.
 Animations: Add motion to the objects on the slide.
 Slide Show: Customize how the slide show is presented.
 Review: Proofread your presentation. Also contains commands to collaborate with

others.
 View: Change how you are viewing your presentation and customize the master layout.

Each tab has its own set of related commands. Just click the tab name to see its options:
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Each tab’s commands are broken down into groups. For example, the Insert tab contains
groups for the following types of objects: Slides, Tables, Images, Illustrations, Add-Ins, Links,
Comments, Text, Symbols, and Media.

These separations are used to help you find a command more easily.

Hide the Ribbon

You can quickly and easily change the ribbon display by clicking the arrow icon in the top right-
hand corner of the Microsoft PowerPoint screen:
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Each option provides a description of what it will do, and will remain in effect until you choose a
different option.

ScreenTips

Many icons include ScreenTips. If you hover your mouse over an icon, a box will appear telling
you what it does, like this:

This box may also include a link for additional help (“Tell me more”) or a keyboard shortcut for
the command.
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Key Tips

If you press the Alt key, you will see numbers or letters appear above each tab and command
on the Quick Access toolbar:

To perform an action on the Quick Access toolbar, press the associated number key. To
navigate through the commands on the ribbon tabs, press the associated letter key. Additional
letters or numbers will appear as you navigate through the levels of the interface:

Just press the indicated key to perform a command. Press Esc or click anywhere to hide Key
Tips.
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CONTEXTUAL TABS

Sometimes you will see contextual tabs appear if you are working with a special type of object.
Here, we have an image selected, so you can see the Picture Tools – Format tab:

Once you switch back to working with something else, these contextual tabswill disappear.

DIALOG BOX LAUNCHERS

Some groups feature an option buttonin their lower right-hand corners. Click this button to
open a dialog box or task pane with more specific controls relating to this group and other
commands in the tab:
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THE QUICK ACCESS TOOLBAR

The Quick Access toolbar is located at the top of the screen, to the left of the title bar. It’s a
place to store your most frequently used commands to save you from hunting around in the
tabs.

By default, there are four icons on the toolbar. From left to right, they are Save, Undo,
Redo/Repeat, and Start From Beginning (which will present your slide show). There is also a
customization arrow on the right-hand side of the toolbar:

Using the toolbar is as easy as clicking the desired icon.

THE SLIDES PANE

The Slides pane gives you a thumbnail view of each slide. The details of the selected slide will be
shown in the center pane:
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Instructor Tip: The Slides pane is sometimes referred to simply as the “left pane,” since it no
longer contains tabs for the Slides view and a text-based Outline view as seen in previous
versions of PowerPoint.
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To work with a different slide, click its thumbnail. You can also right-click a slide to see more
editing options:

You can also see that each slide is numbered. And, if the slide features animations or
transitions, you will see a icon just below the slide number.

THE STATUS BAR

The status bar provides basic information about the presentation:
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In the above image, the status bar shows which slide isactiveand a spell check icon on its left-
hand side. On the right-hand side, you can see commands to show or hide the Notes and
Comments panes, change views, and zoom into or out of the current slide.(Different icons may
appear depending on what you are doing with PowerPoint.)
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You can customize the status bar by right-clicking it and selecting additional options to show
them, or de-selecting options to hide them. Items that include a check mark are shown on the
status bar, while those without a check mark are hidden:
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THE BACKSTAGE VIEW

The File tab opens a special screen called Backstage view:

Here is a quick overview of eachitemon the left-hand side:

Info Shows information about the actual presentation as an
entity (called metadata). Click the commands to show lists
of sub-commands, or modify file properties using the
commands on the right-hand side of the window.

New Create a new presentationusing a template.

Open Open a presentation from your OneDrive account, your
computer, or any other location that you have access to.

Save Update the current file with any changes made since it was
last saved. If the file has not been saved, clicking this
command will switch you to the Save As category.
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Save As Save the presentation to your OneDrive account, your
computer, or any other location that you have access to.

Print Preview and browse your presentation as it would look if it
were printed (called print preview). Also provides
commands to print the presentation and customize this
printout.

Share Share this presentation to the cloud, send this presentation
to others via e-mail, present it online, or publish the slides
to a SharePoint server.

Export Save the presentation as a PDF or XPS file, create a video,
package it for CD, or create handouts. Also provides a
command to change the file type, which gives you access
to many different formats.

Close Close the current presentation.

Account Modify your Microsoft account.

Options Opens the PowerPoint Options dialog box.

To close Backstage view, click the back arrow at the top of the menu:
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CREATE AND SAVE A POWERPOINT PRESENTATION

THE DEFAULT POWERPOINT PRESENTATION

The default presentation in Microsoft Office PowerPoint 2016, is the blank presentation:
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A number of default slide layouts are available, making it easy to start customizing this
presentation right away.

Instructor Tip:You can re-create this default presentation at any time by clicking File → New →
Blank presentation, or by using the Ctrl + N shortcut.
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TEXT PLACEHOLDERS

To add text to a slide, click where indicated and type:

PowerPoint’s text editing tools work just like a word processor, allowing you to type, delete,
and move text. You may see PowerPoint reduce the size of your text to keep it within the
allotted space.

Some slide layouts may have the text already formatted with bullets. Or, you may see icons
inside the slide:
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You can click each type of icon to insert a particular type of content:

Icon Content Type

Table

Chart

SmartArtgraphic

Local image

Online image

Online or local audio/video clips
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NOTES

By default, slide notes are not shown. To see and/or edit slide notes, click View → Notes, or
click the Notes icon in the status bar:

The Notes pane will now be accessible:
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To add notes, simply click and type. To hide the Notes pane, click either Notes command again.

THE AUTOCORRECT FEATURE

As you type, PowerPoint may correct common typos and grammatical errors using its
AutoCorrect feature. These corrections will be indicated by a blue underline and the
AutoCorrect button:
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Click this button to view options for handling this error in the future:

THE SAVE COMMAND

To save a file for the first time, click the Save icon on the Quick Access toolbar, click File → Save
or File → Save As, or use the Ctrl + S shortcut. Any of these op ons will open the Save As
category of Backstage view:

On the left-hand side, choose the location that you want to save to (1). Then, click the specific
folder (2) to place the document in. Or, click Browse to manually choose a location.



Microsoft Office

Once you choose a folder or click Browse, you will see the traditional Save As dialog box:

At the top of the window (1), you can choose alocation to save your file. (You can also use the
shortcuts on the left-hand side of the window to navigate through your computer.) At the
bottom of the window, enter a file name (2). Finally, choose a file type (3) if desired. Click Save
(4) to complete the process.

Once you have saved a file in this way, you can use the commands mentioned above (Save
icon on the Quick Access toolbar, Ctrl + S keys, or File → Save) to update it. Because you are
updating an existing file, you won’t need to enter the file name, location, or type again.

If you want to save the file with a different name, location, or type,click File → Save As or use
the F12 shortcut. This will re-open the Save As dialog and let you change file information.
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Use Help
USING TELL ME

Microsoft PowerPoint 2016 features a new natural language help feature. Simply type your
question in the box by the ribbon tabs. As you type, you will see various links to the related
topic:

Instructor Tip:You can press Alt + Q to switch focus directly to the Tell Me field.

At the top, you will usually see shortcuts to related commands (1). (If a command is greyed out,
it means that it is not currently available.) Next, there is usually an option for Smart Lookup (2),
which will search for the term(s) using the Insight feature. Finally, you will see an option to
open the full Help window (3).

ACCESSING ADVANCEDHELP OPTIONS

When you choose a “Get Help” entry from the Tell Me results, you will see the traditional Help
window with results related to your query:
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(You can also use the F1 shortcut to open the default page of the Help file.)

In the top right-hand corner, you will see the Minimize, Maximize/Restore, and Close buttons
(1). Also at the top is the Helptoolbar (2) and search bar (3).The main part of the window
shows the main help content (4). You can browse through the help content by clicking the blue
text, called a hyperlink.

Instructor Tip: There is no longer a help command directly on the ribbon interface or in
Backstage view.
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This text is linked to relevant information. For example, the “Add a shape fill or effect” link will
show content for those tasks:

You can perform a new search for help information by typing keywordsinto the search bar and
pressing Enter. After a moment, any results that PowerPoint thinks are relevant will appear in a
list. Click one of the topics in that list to view more information about it.

The Help Toolbar
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The Help toolbar contains commands similar to those you would find in a web browser. In fact,
the Help window behaves very much like a web browser that only searches for information
relevant to PowerPoint 2016.

Back Move back one step at a time through the help
topics you have previously read.

Forward If you click the Back button, the Forward button
will become active. This lets you step forward
through the topics you have visited.

Home Click this button to return to the default Help
page.

Print Prints the current topic.

Text Size Use this to make the text in the help file larger
or smaller.


